Erro dependencia não contestavel ubuntu


Fui tentar instalar o workbench no meu linux mint mas está dando esse erro insuportavel

Esse não é exatamente o pacote do MySQL. Como diz na descrição, são os “debug symbols” do MySQL, que servem para criar um relatório mais detalhado caso você queira relatar algum travamento ao desenvolvedor.

Os pacotes que realmente instalam o MySQL são esses (sim, os de tamanho menor – sem dbgsym no nome).

Recomendaria a terceira opção, pois o Linux Mint é baseado nas versões LTS do Ubuntu (como 20.04, 22.04, etc. – em que o primeiro número é par).

1 curtida