Erro: dependência não contentável: wps office

Pessoal instalei o wps office e queria transferir a linguagem dele para o português. Então, entrei no site do Diolinux para poder baixar a tradução do site osistemático, mas quando coloquei para instalar o pacote .deb ele apresentou essa mensagem: “Erro: dependência não contentável: wps office” e não instalou nada.

Vocês poderiam me dizer como resolver essa questão.
O meu WPS é o 2019.

Instala via snap, é a versão mais recente.

1 Curtida

Muito bom, funcionou direitinho aqui, valeu mano!