Erro de "GNU GRUB" ao iniciar a unidade de instalação

Boa noite. Eu estou com um problema ao tentar iniciar a instalação do Parrot os pelo um pendrive de instalação. Sou redirecionado para uma tela de “GNU GRUB, minimal Bash-like line editing is supported”. Ja resetei a bios para os padrões de fabrica mas sem sucesso, vi alguns vídeos de como resolver mas são muito antigos, e sem sucesso de resolver.
Alguém tem alguma ideia para chegar a uma solução.

1 curtida

Security edition, usei o rufus para criar o pendrive bootável.

O Rufus é péssimo para isso (criar pendrive de boot Linux), pois vive dando o seguinte warning e quebrando o flash da imagem no pendrive:


Experimente com o balenaEtcher, que é focado na criação de mídia de boot Linux ou usando o YUMI.
Algum motivo em específico por optar usar a ISO security? Se não tiver, use a versão home que é a indicada para usuário do dia a dia

1 curtida

Cara valeu mesmo! Eu vou usar a edição security para testar um projeto da universidade com as ferramentas que vem nele.

Esse tipo de erro é comum quando a placa mãe inicia no modo MBR mas o pendrive foi criado no modo UEFI. Se possível coloque na placa mãe para “UEFI Only” no método de inicialização.

Outra ocasião é quando o pendrive não consegue ser inicializado (criado em modo UEFI) e a placa mãe passa pro próximo dispositivo de boot que é o HD, que tem um grub antigo instalado na MBR e as partições foram apagadas.

2 curtidas