Erro ao instalar org.kde.Platform/5.13 Flatpak

Estava tentando instalar o OBS Studio via Flatpak no entanto estava obtendo o erro a seguir. Observei que se limitava ao org.kde.platform, então tentei instalar este sozinho e o mesmo erro apareceu. Alguma solução?

1 Curtida

Faça o seguinte para dar mais detalhes:
Abra seu terminal e maximize-o, depois execute o comando flatpak list, então envie um print.