Erro ao iniciar a emulação (genymotion)

Esta dando esse erro aqui quando abro a emulação:

O curioso é que no android 4.1 ele funciona mas eu preciso um superior…
Já fiz umas pesquisas mas não achei uma solução…
Alguém sabe como posso resolver?

Eu uso ele e nunca passei por isso. Mas vou tenta te ajuda.
Pra usa ele você tem que instala o virtualbox caso não tenha instalado:

sudo apt install virtualbox

Baixe o SDK:
Crie uma pasta em um local desejado para instalação da SDK. Ex: ~/Android/Sdk

Desça um pouco e procure a opção “Command line tools only”:

https://developer.android.com/studio/#downloads

Após feito o Download, extraia o conteúdo do pacote para a pasta criada no passo anterior.

Após feito isso abra o genymotion abra as configurações e informe a pasta do SDK:

Fiz esses procedimentos e estou usando normalmente.

o virtualbox eu ja tenho instalado… fz o outro q faltava e msm assim n foi

1 Curtida