ePSXe no Fedora 29

fedora
#1

Bom dia/tarde/noite, troquei pro Fedora 29 recentemente e to me enrolando pra rodar o ePSXe (emulador de ps1), quando tento abrir o executável do emulador ele da esse erro

./epsxe_x64: error while loading shared libraries: libSDL-1.2.so.0: cannot open shared object file: No such file or directory

ja pesquisei essa lib e ele diz q ja tá instalado :s, alguém sabe resolver?

0 Likes

#2

Olá Vinicius, experimente instalar esse pacote RPM, ele ja vem com as dependencias, instalei atraves dele aqui no meu Fedora 29, abraço.

https://drive.google.com/open?id=13qPEG_osHGwMcKsDvwpXxIIQ47d-6x1L

1 Like

#3

caso precise o pcsxr é um bom emulador e está nos repositórios do Fedora

2 Likes