Emojis browser LInux Mint

Boa tarde pessoal.
Emj primeiro lugar quero agradecer quem me ajudou nos meus dois posts anterios com partições de discos e a minha dúvida dos ícones.

Mas o que me traz aqui agora é o facto do meu navegador (Chromium) não mostrar os emojis nas páginas e redes sociais como devia. Em vez dos emojis aparece-me um quadrado. Vou anexar a imagem aqui de uma página de emoji para verem ao que me refiro.


Estão a ver ali no site do Dio ao lado da palavra play era suposto aparecer alguma coisa, emoji ou imagem, mas só aparece o quadrado(?)
Desde já agradeço a vossa ajuda.

1 Curtida

Acontesse isso em outros navegadores, ou apenas no Chromium?
Você mudou a fonte do Linux Mint? Pois a fonte padrão do Linux Mint tem suporte a emojis :thinking: (a partir da versão 19 ou 19.1, não me lembro bem)

2 Curtidas

Tenho O firefox que vem como padrão do mint, e tenho o Chromium. Estive a verificar e no firefox os emojis estão bem. E não, eu nhão troquei as fontes do Linux Mint. Só mudei os ícons.

1 Curtida

Ok, então o problema está no chromium. Vou verificar isso :slight_smile:

2 Curtidas

Muitíssimo obrigada. Eu vou tentando descobrir o que se passa também. :slight_smile:

1 Curtida

Verifica no Synaptic se a fonte Dejavu e Noto Color Emoji estão instaladas… As vezes está faltando essas fontes.

3 Curtidas

Okay, o Dejavu apareceu mas o NOto Color Emoji não parece estar instalado. Consegue me explicar como instalo? Entretanto vou dando uma pesquisa para ver se descubro.

Desde já muito obrigada.

clica com o botão direito no pacote fonts-noto-color-emoji, clica em marcar para instalação e depois clica em aplicar

1 Curtida

Exatamente como o @Uefa41 disse :stuck_out_tongue:

1 Curtida

Ora bem, já tenho o pacote fonnts-noto-color-emoji instalado, como podem ver nesta primeira imagem:


Mas mesmo assim, enquanto que em alguns sites (no chromium) os emojis parecem estar a aparecer bem:
Captura%20de%20ecr%C3%A3%20de%202019-07-26%2015-14-25
Captura%20de%20ecr%C3%A3%20de%202019-07-26%2015-14-53

Noutros continua a aparecer sem cor ou com o quadrado:
Captura%20de%20ecr%C3%A3%20de%202019-07-26%2015-13-45

Continuo a tentar descobrio o que está a causar isto. Se acharem que estou a fazer alguma coisa de errado digam.

Desde já muito obrigada pela ajuda preciosa.

Queria te dizer que acordei no mesmo barco, eu instalei o xubuntu-minimal com tasksel por cima do meu Ubuntu e o meu Chrome perdeu os Emojis…
Se eu descobrir como arruma eu te conto hehe, mas você, como workarround temporário, pode usar uma extensão do Chrome como esta: Emojify - Chrome Web Store

3 Curtidas

Muito obrigada Dio, valeu. Se eu descobrir a solução eu partilho aqui contigo e com o pessoal daqui que comentou e me ajudou. Estou amando fazer parte do mundo do Linux e deste site. Vou instalar essa extensão por agora. Obrigada pela dica :smiley:

3 Curtidas

Alô @Linus Torvalds, vem aqui rapidão arrumar os emojis…

Sofro desse mal desde que comecei a entrar nesse mundo Linux hahaha

1 Curtida

Hahaha :sweat_smile: É complicadeo mas olha que eu nem me importo de viver com a solução que o @Dio me trouxe aqui dos emojis da store do chromium. Tendo em conta que cada vez amo mais o Linux MInt. Com o Liniux o meu desktop ganhou vida de modo, está bem mais rápido e não me falta nada. Tenho umas coisas novas para aprender, com certeza mas encaro isso como um desafio.

1 Curtida