Controle de ps4 não é reconhecido no Linux Mint 21.3

Olá, estou com um problema com meu Linux Mint 21.3 Cinnamon, o meu controle de PS4 não está sendo reconhecido pelo sistema, nem pela Steam, usando o lsusb
aparentemente o sistema reconhece:

Bus 008 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 007 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
*Bus 005 Device 004: ID 054c:05c4 Sony Corp. DualShock 4 [CUH-ZCT1x]*
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 1532:008a Razer USA, Ltd RZ01-0325, Gaming Mouse [Viper Mini]
Bus 003 Device 002: ID 05ac:024f Apple, Inc. Aluminium Keyboard (ANSI)
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Porém não funciona! na Steam também a mesma coisa nenhum controle é detectado:

Em outras distribuições como Pop!_Os, ZorinOs é plugin in play mesmo sem a Steam o controle é reconhecido e até o touchpad do controle funciona. Por favor alguém me ajuda.

Sua versão é Flatpak? Tenta instalar o pacote steam-devices e dar um reboot, se for o caso.

já tentei. não funcionou.

Bom, se é o caso, recomendo instalar a versão da Steam fornecida pelo gerenciador de pacotes, em vez de Flatpak, resolveu algumas dores de cabeça para mim quanto a múltiplos discos na máquina.

No seu caso, há uma limitação de permissões às aplicações Flatpaks para regras udev. Em tese, deveria ser resolvido com a instalação do steam-devices.

Para saber mais:

Tem uma parte no flatseal que trata de dispositivos.

Se setar dispositivos de entrada ou todos os dispositivo talvez resolva.

Normalmente todos os problemas de permissões mexendo nele, mas não sei se daria certo pois nunca nem tentei baixar a steam.

Estou com o mesmo problema. Debian e Linux Mint o controle só fica laranja, no modo carregamento, já no Pop_OS e Tumbleweed é plug and play. Tentei já vasculhar tudo na internet e não encontrei nada. Meu palpite é que esteja relacionado com o Kernel. Fiz o teste com o Linux Mint EDGE (Kernel atualizado) e foi plug and play.