Conectar Echo Dot 3 (alexa) via Bluetooth no Pop_OS

Boa tarde!

Estou migrando do Windows para o Linux, utilizei Ubuntu e Kubuntu por alguns meses e decidi testar o Pop.

Estou tendo dificuldades em utilizar minha Alexa como caixa de som, não consigo parear ela ao pc. Testei outros dispositivos e eles se conectaram perfeitamente. Alguém sabe o que pode ser ou passou por algo semelhante?

Agradeço a ajuda

Olá @johann_g tudo bem contigo?

Não ficou claro para mim se você conseguiu parear seu PC com outros equipamentos ou a Alexa. :slight_smile:
O primeiro ponto é garantir que o bluetooth do PC está funcionando corretamente. Passe um pouco mais de informações sobre seu hardware, qual é o tipo de bluetooth que você está usando (interno ou USB) e vamos ver se conseguimos te ajudar.

:vulcan_salute:

Bom dia @eddiecsilva, estou utilizando um dongle Bluetooth que tem seligrafado E-3LUE NOVA. Eu consegui conectar com meu celular e com uma caixinha de som, ambos funcionaram normalmente; com meu fone dava algumas interferências conforme eu me movimentava (eu testei depois de publicar a pergunta.
Eu vi um vídeo do Dio falando sobre o que ele utiliza, em último caso vou comprar outro dongle.

1 curtida

Não sei se é o caso, mas talvez o Echo Dot 3 só consiga se parear com Bluetooth 4.0 ou superior. Tiro isso pelo controle do Xbox One S, que eu precisei comprar um dongle novo para poder usar no Pc.

Quiçá ao menos bluetooth 3.0. Esses adaptadores bluetooth que vendem mais barato são de geração 2.1, bem antigo e bem lento. Não sei se é o seu caso.

Se possível, mande o output do comando lsusb para nós :vulcan_salute:

Acho que é esse o problema…
Tirei um print do terminal!

Só para garantir que é isso mesmo, roda o comando hciconfig -a e e manda um print.

Tem que ficar ligeira com a parte do HCI Version

“Cheat Table”

| HCI version | Bluetooth version |
|-------------|-------------------|
| 0 (0x0)     | 1.0b              |
| 1 (0x1)     | 1.1               |
| 2 (0x2)     | 1.2               |
| 3 (0x3)     | 2.0               |
| 4 (0x4)     | 2.1               |
| 5 (0x5)     | 3.0               |
| 6 (0x6)     | 4.0               |
| 7 (0x7)     | 4.1               |
| 8 (0x8)     | 4.2               |
| 9 (0x9)     | 5.0               |
| 10 (0xa)    | 5.1               |

Se entendi bem o Bluetooth é 1.0, isso?

Sou iniciante no mundo linux

Se o dongle for este aqui do link ele é compatível com bluetooth 2.0 - o que limita bastante a qualidade e os recursos disponíveis. Se utilizar bluetooth for algo que você pretenda fazer com frequência, adquirir um dongle mais moderno pode tornar sua experiência muito melhor.

:vulcan_salute:

1 curtida

É aquele ali sim, vou investir em um melhor, obrigado pela ajuda!

1 curtida

Na verdade é 2.0, como bem apontado pelo Eddie :sweat_smile:

Relaxa. O fórum tá ai para isso mesmo, ajudar. Ninguém sai da noite para o dia sabendo tudo de algo novo. A gente aprende com o tempo mesmo :vulcan_salute:

2 curtidas