Computador reconhece Pen drive na BIOS, mas pula pro boot padrão do sistema

Fiz um pendrive bootável utilizando o YUMI. Após setá-lo como prioridade no boot de sistema pela Bios e iniciar a máquina, ele é “ignorado” e o boot padrão do sistema passa na frente.

O curioso é que pouco antes eu havia conseguido utilizá-lo como bootável acessando a tela de seleção do YUMI normalmente. Logo depois o erro começou a acontecer.

Preciso do multiboot pra testar algumas disteis antes de instalá-las em definitivo. :grimacing:

Teste o Ventoy e habilite o GPT nele, deve resolver

1 Curtida

Habilitar o GPT é algo independente do ventoy, certo?

Não, tem como criar um pendrive de boot no ventoy com GPT habilitado - não sei como se faz no Windows, mas no Linux é um “plus a mais” no comando de criação

Usage: Ventoy2Disk.sh CMD [ OPTION ] /dev/sdX
CMD:
-i install ventoy to sdX (fail if disk already installed with ventoy)
-I force install ventoy to sdX (no matter installed or not)
-u update ventoy in sdX
-l list Ventoy information in sdX

OPTION: (optional)
-r SIZE_MB preserve some space at the bottom of the disk (only for install)
-s/-S enable/disable secure boot support (default is disabled)
-g use GPT partition style, default is MBR (only for install)
-L Label of the 1st exfat partition (default is Ventoy)

1 Curtida

Deu certo!!! Muito obrigado!

1 Curtida

Teve uma vez que eu tinha instalado o Ubuntu pela primeira vez e quando não gostei, resolvi voltar pro Windows e isso acontecia, mas só deu certo justamente quando utilizei o YUMI.
:upside_down_face:

1 Curtida

Acho que o que resolveu mesmo foi o lance do GPT. Na verdade eu também alterei algo na BIOS mas na minha cabeça era tão insignificante que nem lembro oque era. No final acho que foi isso hehe

1 Curtida

Se o computador tem UEFI: grave o pendrive com o Rufus ou com o Fedora Media Writer.

Se o computador não tem UEFI: grave o pendrive com o Unetbootin.

2 Curtidas