Como resolvo este problema no Etcher?

Olá galera do DiolinuxPlus, no momento estou usando Manjaro KDE Plasma como distro, mudei recentemente do Ubuntu 20.04, e queria mudar para Manjaro XFCE porém estou tento esse erro no Etcher que não me deixa criar o pendrive bootavel.

Já baixei várias vezes a ISO, já até botei no VirtualBox e lá funcionava, já tentei com a ISO minimal do manjaro XFCE porque pensei que seria do espaço do pendrive, que tem apenas 4 GB, mas também não funcionou.
Também já formatei o pendrive para FAT32 e nada mudou, continuou aparecendo esse erro.
Se alguém já tiver tido esse problema e souber algo que possa me ajudar ficaria muito grato.

1 curtida

Por algum motivo o linux ta matando o etcher, usa outro programa

Se vc tiver o discos (gnome disks) instalado é só vc restaurar a imagem isso em cima do pendrive que funciona

2 curtidas

No forum oficial outras pessoas postaram um problema igual ao seu e aparentemente tem a ver com a versão (se interpretei certo kkkk) (Etcher giving error when trying to flash SD card on Linux Mint 19.2 - balenaEtcher - balenaForums). Não sei qual a versão você está utilizando, mas tente usar essa versão do AppImage (Etcher – AppImageHub), eu uso a versão 1.5.109 no Pop_OS 20.10 e funciona de boa, antes da versão 20.10 eu estava com 20.04 e tb funcionava.

2 curtidas

Às vezes o Etcher dá esses problemas mesmo. Geralmente quando dá erro, eu clico em Retry, faço tudo de novo e dá certo. Mas aí quando não funciona mesmo, procuro outra alternativa que funciona tão bem quanto o Etcher, como o GNOME MultiWriter.

2 curtidas

Se você tiver usando Etcher AppImage, troca pelo .deb
Talvez funcione. https://github.com/balena-io/etcher/releases/download/v1.5.109/balena-etcher-electron_1.5.109_amd64.deb

2 curtidas

Bom, esse erro aconteceu comigo somente uma vez, que foi ao tentar fazer um pendrive bootavel através de um arquivo .img, mas clicando em retry o pendrive bootavel foi feito normalmente.
Mas como você está tentando fazer isso via .iso, eu não sei se o procedimento acima vai funcionar.

Bom pesquisando sobre este erro, em um post no fórum deles é citado que o problema é com a versão AppImage, e migrar para .deb seria a solução:


Como você usa Manjaro, bom eu acho que será necessário descompactar o .deb e procurar pelos executaveis dele dentro da pasta.

Caso não funcione você pode optar por outros meios de fazer pendrives bootaveis através do Linux.

link com as versões Balena etcher:

Esqueci de avisar para se atentar as dependencias do Balena etcher

2 curtidas