Como jogar ETs 2 com truckersmp no Linux

Recentemente comecei a ultilizar o Linux Mint e achei incrível que muitos jogos da steam já tem suporte para poder jogar tranquilamente, mas o EuroTruck simulador 2 em específico precisa de um mod não oficial para se poder jogar online, o trucksMP, gostaria de saber como se faz para instalar o trucksMP no meu Mint.

2 Curtidas

Parece que ainda não há nenhuma maneira de jogar Multiplayer :frowning_face:

1 Curtida

Eu não tenho o jogo e posso estar falando besteira, mas o EuroTruck simulador 2 não é nativo do linux ? essa versão não tem Multiplayer ?

1 Curtida

sim, ele roda nativamente no linux, porem não existe um modo online oficial para o jogo, para se jogar online é preciso instalar o TrucksMP.
O TrucksMP é um mod que precisa ser instalado, esse mod não é compatível com a versão linux.

2 Curtidas

Acredito que você consiga rodar ele com esse script: GitHub - lhark/truckersmp-cli: A simple launcher for truckersMP to be used with wine.

1 Curtida

Não sei se com o Lutris funciona…

1 Curtida

Quando testei o script estava desatualizado, sempre dava erro.

1 Curtida

No Lutris até tem a opção de instalar a versão online, porem em meus testes não funcionou.

1 Curtida

Quando você testou, o mesmo já usava o Proton? Na Steam você também precisa setar o Ets para usar o Proton.

1 Curtida

Sim, eu tentei via Proton e também tentei via wine.

1 Curtida

Prezado Henrique, você conseguiu resolver a questão do MP no linux? Estou usando aqui tb e não consigo entrar no MP… na realidade queria conseguir carregar o MP e o trucksbook… Mas pelo visto não há uma solução… Tentei com o PlayOnLinux, criando um drive para tentar instalar todos os APP mas não rolou… se tiver alguma dica, compartilha para que eu possa colocar no meu.

1 Curtida

Não consegui, na vdd eu deixai o Windows em duouboot só para jogar.

1 Curtida

Bom, parece que o scipt está ativo. Agora não posso testar, mas parece que fizeram alterações ontem…
Será que é desta que vai ser possível?

O TruckersMP ainda não está atualizado para a 1.37, por enquanto só a versão 1.36.
Depois diga o resultado :smiley: :ok_hand:

Tem este tutorial no youtube com legendas em inglês: