Como instalar woeusb?

Opa,
Olha sou iniciante como vcs já devem ter visto mas tentei instalar o woe das seguintes formas:

  • Instalando normalmente o arquivo deb pelo eddy(um instalador simples que já veio com meu pop_Os) da um erro de dependências que “não podem ser instaladas”. Dá pra instalar essas dependências manualmente?
  • Usando o dpkg tbm da erro de dependências, então logo em seguida uso o:
  • apt install -f mas o estranho é que ele fala que vai liberar espaço no meu disco(600kb) mas o comando deveria usar mais espaço, instalando as dependências, e configurando o woe, não é isso? De qualquer forma rodei o comando e nada.
  • Por fim adicionei o ppa que esse site diz que tem o woe e quando dou o comando “sudo apt-get install woeusb” ele diz que não achou o pacote do woe. (Acredito que o pacote tenha sido retirado do repositório, se é que essas coisas acontecem).

Como faço então?
Não faço tanta questão do woe, posso usar outro, mas quero aprender.

Desde já agradeço.

Eu só consegui instalar o WoeUSB no fedora e no Arch Linux, mas no Ubuntu eu acho que não dá

Copia e cola no seu terminal:

sudo add-apt-repository ppa:nilarimogard/webupd8 && sudo apt update && sudo apt install woeusb -y

Você também pode baixar o ppa por esse link:

Link direto do PPA

Gente tentei outros e tbm não consegui.

Que estranho, vou te enviar o link direto do github do projeto, baixa o arquivo zip e extrai ele. Tem um “.deb” para você executar:

Link direto

1 Curtida

Tentei pelo ppa e aparece isso:

Como faço pra instalar essa dependência?

Deu certo esse do github, me salvou cara obrigado. Como faço pra achar assim, direto com o desenvolvedor?

1 Curtida

Copie e cole:

1 - sudo apt-add-repository 'deb http://repos.codelite.org/wx3.1.0/ubuntu/ artful universe

2 -

sudo apt-get update  
sudo apt-get install libwxbase3.1-0-unofficial \  
                     libwxbase3.1-dev \  
                     libwxgtk3.1-0-unofficial \  
                     libwxgtk3.1-dev \  
                     wx3.1-headers \  
                     wx-common \  
                     libwxgtk-webview3.1-0-unofficial \  
                     libwxgtk-webview3.1-dev \  
                     libwxgtk-media3.1-0-unofficial \  
                     libwxgtk-media3.1-dev \  
                     libwxbase3.1-0-unofficial-dbg \  
                     libwxgtk3.1-0-unofficial-dbg \  
                     libwxgtk-webview3.1-0-unofficial-dbg \  
                     libwxgtk-media3.1-0-unofficial-dbg \  
                     wx3.1-i18n \  
                     wx3.1-examples

Mesmo já tendo dado certo vou por esse outro comando tbm pq aí já tenho mais dependencias para outros programas é isso?

É uma das primeiras coisas que eu faço:

nome do projeto + github

É bem besta mesmo, mas dá certo na maioria dos casos. Caso não eu entro em fórums ou wiki

1 Curtida