Ajuda KDE Neon - Não inicia Interface Gráfica

Olá pessoal, estou com um problema com o KDE Neon 5.16.0.2

Desliguei o mesmo normalmente ontem, porém, quando fui ligar o mesmo, a interface gráfica dele (Plasma) não inicia.
O sistema parece estar funcionando normalmente via comandos, pelo menos consegui navegar no mesmo.
Alguem poderia me ajudar a corrigir isso ? Abaixo foto da tela.

1 Curtida

Poste o resultado do seguinte comando

sudo systemctl --failed

Você usa placa de vídeo Nvidia?

1 Curtida

É um notebook com um i5, placa onboard.
Poderia ser problema de driver ?

Segue resultado do comando:

1 Curtida

Tente atualizar o sistema para ver se o problema é corrigido:

sudo apt update && sudo apt full-upgrade -y && sudo reboot

1 Curtida

Fiz o procedimento acima, e indicou que não tem atualizações disponíveis.
Obs: Tive que substituir o apt upgrade pelo pkcon update, pois o Neon utiliza esse comando para as atualizações.

1 Curtida

Tente reinstalar o apparmor:

sudo apt install --reinstall -y apparmor && sudo reboot

Se der tela preta novamente tente purgar ele:

sudo apt purge --autoremove -y apparmor && sudo reboot

2 Curtidas

Olá.

Tentei dar um startx e acusou que o xinit não estava instalado, fiz a instalação do mesmo e consegui rodar o ambiente gráfico normalmente com o comando “startx”.

Logo após, fiz os procedimentos que você citou, porém o problema persiste.

Dando o comando sudo systemctl --failed, retornou o mesmo que anteriormente, exceto pelo apparmor, que agora foi removido.

1 Curtida