A tela fica preta quando tento iniciar o Mint instalador


Eu não sei se essa informação interfere em algo.

A mensagem diz:

“Configurar itens nesta tela com valores incorretos pode causar mau funcionamento do sistema!”

Não interfere em nada, é apenas uma mensagem de advertência.

1 curtida

O ideal seria ver a configuração da bios em security para ver se tem algum valor que pode ser modificado.

Ou seria a sequência do boot…
Vc está iniciando com o usb, o seu computador fornece este recurso?
Dependendo do computador, só via dvd?

Eu inicio com o usb manualmente. (Que no caso aqui é o F10).

Ok… mas tem suporte, pois tenho um PC aqui que tem usb na bios, mas não tem suporte para iniciar o boot

Boa tarde, a tds.

Vê isso: Segue talvez funcione. Ventoy o melhor. ( Coloquei logo um pendrive de 32G , e parei de passar raiva com outros programa. )

Larguei todos os outros programa p/ criar pendrive bootavel .

e o vídeo ensinando:

Simplesmente não uso nenhum outro mais, esse programa realmente é próximo a perfeição, se brincar é perfeito.

:slight_smile:

Eu testei com windows 10 e deu certo, então sim.

Instalei mas saiu o seguinte:

1 curtida

Tente com o

Veja se funciona

Tenso, mas antes de passar a usar o que citei, era toda hora testando app diferente. E já teve vez de ter que utilizar uma versão um pouco mais velha pra conseguir instalar de boas.
Um notebook que tive que instalar a versão do " mint 18 " Porque as mais atual não sei porque não dava certo.

Tem o app que o man citou abaixo:
e outro que eu usava (normalmente era o que mais funcionava.

Outra sujestão seria utilizar uma ou mais versões anterior.

Vou testar esse, entre ontem e hoje fiquei testando o Ventoy e o UNetbootin e foi sem sucesso.

O Etcher também não resolveu o problema.

É o Mint 20? Você está tentando bootar em Legacy BIOS ou GPT? Eu tenho um notebook que também tem BIOS da Phoenix e quando estou usando UEFI (o que utilizo por padrão) a ISO do Mint 20 tem o mesmo problema de tela preta, mas após apertar enter dentro de alguns instantes o sistema inicia normalemnte. Acontece que o problema é dessas versões mais recentes do GRUB, provalvente há alguma incompatibilidade com o meu hardware, já que o Mint 20 instalado também sofre do mesmo problema do GRUB ser só uma tela preta (sendo necessário configurar o GRUB pra “console” pra funcionar). Se alguém mais entendido aqui saber onde exatamente está localizando a fonte do GRUB que o Mint/Ubuntu utilizam, por favor me informe que gostaria de reportar o problema.

Estou tentando Legacy, tentei a versão 20, 19 e 18, como também o Linuxfx 10.6 que tem como base o linux mint.

Eu descartaria a hipótese do problema ser “versão de sistema”, acredito que ao menos 1 destas versões do Mint já deveria ter funcionado, o problema aí é outro.

Você disse que não tem placa de vídeo, entendemos que seu notebook não possui NVIDIA, nem AMD, porém, você tem uma placa de vídeo onboard, possivelmente um Intel HD Graphics.

Poderia informar qual a sua placa de vídeo onboard?

Intel® HD Graphics 3000

Eu já tive instalado no notebook o Phoenix OS mas já removi e devolvi o espaço para a partição principal, será que ainda poderia ter uma interferência no grub? (Mesmo tendo formatado a partição dele)

Certo… vou te pedir mais uma coisa que irá ajudar no suporte, e caso eu não saiba ajudar, ao menos as informações estão aqui para alguém que for te orientar.

Você havia tirado foto do menu “Advanced” da BIOS, aproveite e envie aqui fotos dos menus “Main”, “Security”, “Boot”, e mais algum menu se tiver…

Tire as fotos duma forma que as informações fiquem nítidas para leitura.

1 curtida

Se você formatou as partições do Phoenix OS, não há como algo relacionado à ele estar interferindo.

Eu não sei de que forma você está fazendo o dual-boot aí.

Eu não uso dual-boot, mas se um dia eu fosse fazer, eu faria da seguinte forma:

  1. Instalaria o Windows primeiro, deixando um espaço em disco para o Linux que será instalado.

  2. Após instalar o Windows, colocaria o pendrive bootável do Linux e instalaria o Linux ao lado do Windows.

Mas o seu problema aí está estranho, pelo que entendi, você não consegue nem dar boot no pendrive, se for isto, é estranho.

Ao colocar o pendrive e iniciar por ele, a tela continua preta?

Caso sim, você tentou fazer o que o KaMyKaSii disse? Tentar aguardar alguns segundos e teclar ENTER para ver se avança? Pois talvez o seu problema aí não seja a forma como está gravando no pendrive, mas sim algo relacionado ao driver de vídeo Intel do seu notebook que não está sendo reconhecido pelo kernel… Daí apertando ENTER pode acabar avançando para uma próxima tela que seja visível. Não dou certeza, é apenas uma possibilidade.

Eu tentei uma vez, mas testarei novamente para ver no que dar.