Pacotes quebrados ao tentar instalar Wine 5.0 no Linux Mint 19.3 [RESOLVIDO]

sudo apt install --install-recommends winehq-stable
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da “Incoming”.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
winehq-stable : Depende: wine-stable (= 5.0.0~bionic)
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

O Procedimento para instalação que segui foi o mesmo do Ubuntu - WineHQ Wiki e desse vídeo YouTube Só que ambos não deram certo e continua nesse mesmo erro. Também tem um post no fórum de alguém relacionado a esse problema, mas também não me ajudou. Se alguém puder ajudar ficarei muito grato.

Tente utilizar esse tutorial: Como Instalar o Wine 5.0 no Ubuntu 18.04/19.10/Mint 19.x

Eu tentei utilizar o primeiro código só que deu isso:
sudo apt-get install libgnutls30:i386 libldap-2.4-2:i386 libgpg-error0:i386 libxml2:i386 libasound2-plugins:i386 libsdl2-2.0-0:i386 libfreetype6:i386 libdbus-1-3:i386 libsqlite3-0:i386

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
O pacote libldap-2.4-2:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
No entanto, os pacotes a seguir o substituem:
libldap-common

O pacote libxml2:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libasound2-plugins:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libdbus-1-3:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libfreetype6:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libgnutls30:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

O pacote libsdl2-2.0-0:i386 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte

E: O pacote ‘libgnutls30:i386’ não tem candidato para instalação
E: O pacote ‘libldap-2.4-2:i386’ não tem candidato para instalação
E: Impossível encontrar o pacote libgpg-error0:i386
E: O pacote ‘libxml2:i386’ não tem candidato para instalação
E: O pacote ‘libasound2-plugins:i386’ não tem candidato para instalação
E: O pacote ‘libsdl2-2.0-0:i386’ não tem candidato para instalação
E: O pacote ‘libfreetype6:i386’ não tem candidato para instalação
E: O pacote ‘libdbus-1-3:i386’ não tem candidato para instalação
E: Impossível encontrar o pacote libsqlite3-0:i386

https://wiki.winehq.org/Ubuntu
Você tento o método " Installing WineHQ packages"
O método “Installing without Internet” foi abandonado.
Se besta com esse video que você mando tem muito paço desnecessário.

Eu não entendi muito bem como funciona esse método “Installing WineHQ packages”. Eu sou extremamente leigo aqui no Linux e ainda tô querendo aprender.

Acredito que esse tópico poderá ajudar:

2 Curtidas

Ue esta na pagina que você me mando e na pagina que eu mandei que é a mesma pagina.
É só você ler o que esta em negrito com fonte grande.