XAMPP no Arch Linux

Boa tarde, pra quem não conhece o XAMPP é um ambiente de desenvolvimento do PHP, incluindo Apache, MariaDB e o Perl, porém no aur do arch só tem a versão 7.3.2-1, e no site já tem a versão 7.3.10, será que ainda é seguro instalar essa versão do aur? Quero instalar, pois estou acompanhando o curso de wordpress do curso em vídeo.

Quado se trata de repositórios não oficiais (AUR), você já assume um risco de qualquer maneira. Em relação ao pacote está sinalizado como fora da data, você terá que lidar com as falhas da versão desatualizada até o mantenedor do pacote atualiza-lo.

2 Curtidas

Baixe o snapshot - Download snapshot

modifique o PKGBUILD

pkgver='7.3.2'

para

pkgver='7.3.10'

e modifique a criptografia com o comando updpkgsums, executado dentro do diretório que está o PKGBUILD

sha256sums=('9aa2e9b2ec768b7e0d5394cf27653a7c9d0291a890d058293109f1aeace79150'
sha256sums_x86_64=('b2dd3d90e7286ec6334b1c471481d34a4cb6d909d4cd289cc9d2c6ccd71d3ea9'
3 Curtidas

Huuuuum…

Interessante isso de modificar o pkgver.