WPS Office não encontra pastas (Desktop, Modelos, Público, etc)

Pessoal, tudo bem?
Eu procurei aqui e na internet e não achei nada a respeito, até agora.
Hoje precisei inserir uma imagem num arquivo (documento tipo .doc) aberto no WPS Writer e quando eu cliquei no icone “inserir” apareceu algumas pastas (documentos, imagens, vídeos, downloads), mas não apareceu onde estava a imagem, no caso, a pasta “Área de trabalho”, entã verifiquei também que na janela de seleção que abre não aparecem outras pastas como “Modelos”, “Público”, Musica. Daí eu abri o documento do LibreOffice Writer e nele aparecem todas as pastas…
Gosto pessoal: sou mais o WPS por questões de compatibilidade de formatação com o Office da M$. Mas achei isso muito estranho por parte do WPS. Por mais que eu fuçasse na janela clicando na barra de caminho não aparecem as pastas. Tentei verificar se era algum problema com permissões mas não achei nada também.
Alguém saberia se isso é um bug ou é algo que pode ser arrumado com alguma configuração?

Você usa que tipo WPS a versão de flatpak ou PPA??

Olá Hornetman, tudo bem? Eu instalei ele via Flatpak.

1 Curtida

O flatpak tem um problema assim, todos os aplicativos que usei dão este erro. Tente usar o deb ou rpm que funciona melhor.

1 Curtida

Ok amigo, muito obrigado pela resposta. Vou fazer isso então. Abraço!

1 Curtida

Eu instalei por um .deb que encontrei, e funciona tudo normalmente

Legal, então deve ser problema no flatpak mesmo. Vou ver aqui.

1 Curtida