WPS 2019 falha ao instalar [RESOLVIDO]

Olá pessoal, eu fui efetuar a instalação do WPS Office a última versão (wps-office_11.1.0.8722_amd64) e exibe o seguinte erro:

dpkg: erro ao processar o arquivo wps-office_11.1.0.8722_amd64.deb (–install):
não foi possível abrir ‘/opt/kingsoft/wps-office/office6/mui/en_US/wpsoffice.qm.dpkg-new’: Operação não permitida

Alguém já teve esse mesmo problema ao instalar no ubuntu 19.04 ?

Arquivo corrompido? Tem essa possibilidade

Resolvido, instalei o gerenciador de pacotes Gdebi (sudo apt install gdebi) e consegui instalar, valeu @Natanael.755, fiz todo processado de pacote quebrado, fiz teste com o gdebi e funcionou !!!

Gdebi era pra vir instalado em todas as distros com base no Debian, na moral mesmo, ele é muito bom…