Wine não funciona

Algumas informações sobre o meu pc antes de tudo:
OS: openSUSE Tumbleweed x86_64
GPU: Intel 2nd Generation Core Processor Family
Mesa driver: 3.0 Mesa 20.1.2
Wine --version: 5.13(Staging)

De começo eu estava baixando um jogo de windows na steam e percebi que o proton 5 não funciona de começo achei que o problema era o proton nem desconfie que poderia ser o wine. Porem hoje fui abrir a Epic Games e ela simplesmente não abria de forma alguma ai percebi que o problema era o wine.

Tentei reinstalar o wine farias vezes mas nada, tentei o stable mas sem sucesso também.

Dei um winecfg e me deparei com isso:

Alguém saberia me ajudar?

Deleta a pasta .wine na sua pasta pessoal.
Infelizmente com isso você tera que reinstalar a Epic.

Já tentei excluir ela mas mesmo assim o erro persiste

A única coisa que eu consigo pensar são as bibliotecas de 32 bits, que da última vez que usei OpenSUSE (início de 2019) não vieram instaladas no sistema.

Se eu não me engano tem o pacote compat-32bits que pode resolver isso. Faz tempo que eu não uso Suse. Ping @ryu_ketsueki que conhece melhor esse sistema

1 Curtida

Pesquisei no yast o pacote e não foi encontrado nada.

Acredito que o problema não seja com as bibliotecas de 32 bits até porque o wine estava funcionando antes de ontem.

Alem que a versão 4 do proton funciona sem problemas já a versão 5 não funciona por usar a versão 5 do wine.

Eu estava desconfiando que a steam tinha causado este problema no meu wine mas pelo jeito não,porque exclui todos os arquivos da steam e do lutris e erro persistis.

Cara, o Wine parou de funcionar comigo aqui também mas tem um motivo. Algo está bloqueando o acesso dos programas Wine à Z:\, que é a root do sistema linux. Ainda estou tentando descobrir o que causou isso.

3 Curtidas

Dei uma olhada no telegram da griga e ve um cara com o mesmo problema também

Testa um desses apps pra saber se o problema está no seu sistema ou no Wine (são AppImages):

Caso não funcione algum desses Apps (basta testar um) pode significar que o seu sistema está bloqueando o Wine por algum motivo

Pior que consegui abrir sem problemas

@ryu_ketsueki algum sucesso? Para mim até hoje nada.

To esperando para ver se alguma atualização corrige… se não vou reinstalar o OpenSUSE evé se corrige

Parece que voltou a funcionar. Deve ter sido a release do Wine mesmo. Esperei um tempo, atualizei e agora funciona

1 Curtida

Já faz um tempo que meu wine voltou a funcionar te pois de uma atualização do sistema.