Wifi muito lento

Olá pessoal, sou iniciante no mundo Linux passei a vida toda usando windows (xp, vista, 7 8.1 e 10) - e decidi mudar para Linux, conhecer o mundo Linux, instalei o Linux mint 19.3 e gostei muito, mas infelizmente não sei o que acontece que minha Internet fica muito lenta. Fica em 50% no máximo 56% de sinal na conexão e quando instalo o Windows 10 a rede fica 100%, realmente não sei o que é isso, entrei em foruns gringos, brs e vi muita gente dizendo que seria o Kernel que meu notebook não suporta ou está dando conflito, achei estranho, mas tentei fazer e o erro persiste, estou há 6 dias nesse trampo, realmente não queria ter que voltar para o Windows gostei muito do Linux.

Ps: Testeu várias Distros (Mint, Manjaro, Fedora, Ubuntu) todas mostram lentidão.

Rafael,
Realmente, se no Windows funciona bem, o problema me parece estar relacionado com o driver da placa de Wifi. Pode ser que as distros que você testou não tenham drive para seu hardware. No Linux Mint, a solução mais usada neste caso, é realmente testar outros Kernel´s, pois esta distro tem um utilitário para troca de Kernel de maneira fácil, prática e segura. Na hora da instalação você tem optado por instalar driver"s de terceiros ? Pode ser que seu hardware precise de driver de terceiros, isto é, driver que não é “open source” e, por isto, não presente nos Kernel"s testados.

tec-eng, cara realmente eu achei estranho demais isso, fiz outro teste e tanto com o Windows e com o celular e ambos pegaram normalmente, realmente estou por fora do mundo Linux resolvi instalar na sexta-feira e desde sexta passo por esse problema tentando resolver, não sei voltar ou testar outros kernel’s, mas irei procurar, eu optei para instalar os drives automáticamente na hora da instalação, na opção que ele pergunta antes. Eu vi um comentário de um cara aqui no forum dizendo que estava com o wifi lento, e resolveu instalando outra Distro KDE neon, estou baixando para testar esta Distro KDE neon - realmente não quero ter que voltar para o Windows.

Você vai encontrar uma distro que te atenda, com certeza! Sugestão, se seu computador for novo, instale Kubuntu 20.04.

Muito obrigado meu amigo, vou baixar agora o Kubuntu, um amigo meu tinha me falado dele, irei baixar e instalar o Kubuntu e torcer que não tenha problema rsrs, perdi noites de sono vendo isso rsrs, deixei até o php de lado esses dias kkkk. Obrigado pela sugestão irei instalar o Kubuntu e se não funcionar irei tentar outras Distros.

Meu computador é um Lenovo Core i3 6ª geração e 8gb de ram

Penso que Kubuntu 20.04 neste seu computador vai rodar liso ! Espero que resolva também o problema do Wifi. Lembre-se de marcar, a opção instalar driver de terceiros, na hora de instalar.
Olha o bicho aqui:
https://kubuntu.org/getkubuntu/

1 curtida

Obrigado amigo, estou terminando de baixá-lo, vou instalar e verificar o desempenho dele e volto aqui para contar se vou continuar com ele ou tentar outra Distro, espero resolver o problema do wifi, não quero voltar para o windows, gostei muito do Linux, irei marcar a opão de instalar os drivers de terceiros.

1 curtida

Passe mais informação do note.
Qual o nome do note?
Qual a placa de rede?

Boa tarde amigo, aparentemente a internet está tranquila instalei o kubuntu e resetei o modem de minha internet e ficou normal, então por curiosidade instalei o mint novamente e desde ontem está estável a internet. Pode ter sido coincidência, não sei, mas deixarei minhas infos em outro comentário. Pois como disse sou novo usuário e estou apanhando um pouco para usar.

1 curtida

Seguem às informações do sistema

System:
Host: rafaelvilela-Lenovo-ideapad-310-14ISK
Kernel: 5.3.0-51-generic x86_64 bits: 64 Desktop: Cinnamon 4.4.8
Distro: Linux Mint 19.3 Tricia
Machine:
Type: Laptop System: LENOVO product: 80UG v: Lenovo ideapad 310-14ISK
serial:
Mobo: LENOVO model: Toronto 4A2 v: SDK0J40679 WIN serial:
UEFI [Legacy]: LENOVO v: 0XCN44WW date: 04/12/2018
Battery:
ID-1: BAT0 charge: 3.7 Wh condition: 14.8/30.0 Wh (49%)
CPU:
Topology: Dual Core model: Intel Core i3-6100U bits: 64 type: MT MCP
L2 cache: 3072 KiB
Speed: 1752 MHz min/max: 400/2300 MHz Core speeds (MHz): 1: 2100 2: 2100
3: 2100 4: 2100
Graphics:
Device-1: Intel Skylake GT2 [HD Graphics 520] driver: i915 v: kernel
Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (SKL GT2)
v: 4.6 Mesa 20.0.6 - kisak-mesa PPA
Audio:
Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
Sound Server: ALSA v: k5.3.0-51-generic
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
driver: r8169
IF: enp1s0 state: down mac: 64:1c:67:82:7c:93
Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
driver: ath10k_pci
IF: wlp2s0 state: up mac: 5c:c9:d3:6a:8a:19
Device-3: Atheros type: USB driver: btusb
Drives:
Local Storage: total: 931.51 GiB used: 136.17 GiB (14.6%)
ID-1: /dev/sda vendor: Western Digital model: WD10JPCX-24UE4T0
size: 931.51 GiB
Partition:
ID-1: / size: 145.67 GiB used: 11.10 GiB (7.6%) fs: ext4 dev: /dev/sda6
ID-2: /boot size: 453.0 MiB used: 164.3 MiB (36.3%) fs: ext4
dev: /dev/sda1
ID-3: /home size: 766.93 GiB used: 124.91 GiB (16.3%) fs: ext4
dev: /dev/sda7
ID-4: swap-1 size: 1.86 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda5
Sensors:
System Temperatures: cpu: 49.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 235 Uptime: 2h 29m Memory: 7.68 GiB used: 1.55 GiB (20.2%)
Shell: bash inxi: 3.0.32

Que bom que ficou normal com Kubuntu e, agora com Linux Mint. Resolveu, não vamos mais nos preocupar ! :rofl: :rofl:

É usar e divertir !

1 curtida

O cara é iniciante no linux, não seria uma boa pedir para que ele use o nano, o editor de texto do cinnamon, talvez?

O problema pode estar também ligado a sua configuração de DNS, e isso não é um problema novo do ubuntu e das distribuições baseadas no ubuntu: PopOS, Mint, Zorin… se sua conexão voltar a ficar lenta ou caindo, recomendo que siga este tutorial.

1 curtida

É verdade rsrs. Ainda bem que voltou ao normal, estou usando muito bem a internet, agora é só usar e abusar :smiley:

Valeu pela ajuda.

Valeu cara, se ela cair novamente a conexão eu irei assistir esse vídeo, muito obrigado.

Estou apanhando ainda no sistema, mas já estou mais familiarizado, acho que passei da primeira parte que é onde muitos desistem, “tudo é difícil no Linux”. Seguirei firme.

No começo é meio difícil mesmo, encontrar alternativas que substituam os programas, as vezes você quer remover uma coisa e acaba removendo mais do que deveria, digita um ou outro comando errado e faz as coisas ficarem ainda pior, mas aí você vai aprendendo a consertar as coisas apertando crtl alt f2 e digitando um ou dois comandos no terminal, é tudo uma questão de experiência, logo mais você aprende. Qualquer dúvida o fórum está aqui, estamos sempre aptos a ajudar. Forte abraço.

1 curtida

Verdade, engraçado que eu não conhecia essa combinação de crtl + alt + f2 e aí que demorei um poquinho para descobrir que saía com crtl + alt + f7 rsrsrs. Mas estou gostando, é só questão decostume em algo novo. Com certeza irei usar muito o fórum. Forte abraço.

1 curtida

Por curiosidae

Por curiosidade, você notou lentidão ao trabalhar ?

Com essa onda de home office, muitos estão se conectando às redes empresariais via VPN, e isso dá a impressão que realmente fica mais lenta mesmo.

Cara, a rede wifi estava lenta demais para abrir os sites ou assistir vídeos, estava até perdendo a paciência, minha net é de 120mb e não estava dando nem 1mb de download na steam que sempre baixa a velocidade completa. Achei muito estranho, mas agora tudo está normalizado. Espero que continue assim.

1 curtida