Ubuntu travado na tela de Splash

Olá pessoal.

Preciso da ajuda de vocês.
Acabei de instalar o Ubuntu 19.10. Não fiz nenhuma configuração a mais.
Meu notebook é um Acer Aspire E5-574, HD 1 tb, 8 gb de ram, placa de vídeo Intel Graphics 520, processador Intel Core i5- 6200.

Esse problema já tenho de outras vezes que instalei o Ubuntu e sim só acontece no ubuntu.

Ao ligar o note, ele vai pra tela dos pontinhos (splash) e ali ele fica… Posso deixar 24 horas que ele fica lá feito tonto… kk
Ai eu tento apertar ctrl alt f1 e não dá… Ai tenho que desligar e ligar de novo. Depois de umas 3x fazendo isso eu consegui apertar e na hora que começou a aparecer os textos na tela, ele iniciou… foi pra tela de login…
Mas se toda vez for esse sacrifício, complica…

O que pode ser?

1 Curtida

Pra entrar no terminal é CTRL+ALT+F2… Tive no neon esse problema, mas daí ele travou na tela de login também…
Só resolveu quando entrei no terminal a partir do login, dei um update&upgrade ali, e iniciei a interface

1 Curtida

Como assim iniciar a interface?
Eu tive que instalar o Elementary q eu tinha aqui…

1 Curtida

Depende da DE.
No Plasma, eu dei CTRL+ALT+F2 na tela de login e fiz login pelo terminal, dei um update+upgrade e dei um exec $(start kde)
Não sei quais os comandos certinhos pro GNOME.

2 Curtidas

Olá, estou eu de volta…
Alguém com alguma outra solução… tenho que reiniciar 15x pra iniciar correto.

Talvez seu HD esteja com problema, já tentou usar outra distro?

Em qualquer outra distro funciona normalmente.


Fiz uma modificação no arquivo /etc/default/grub e removi o texto ‘quiet splash’.

Reiniciei o PC 3x e até o presente momento sem erros.