Ubuntu Minimal não reconhece wifi (instalação)

Não chego nem a instalar, na parte do DHCP não reconhece a conexão e depois da erro na hora de escolher repositorio.

e na não-minimal reconhece? instala a normal mesmo e tira a que vc não quer :stuck_out_tongue:

acontece no lubuntu e no puppy linux também.

Debian net inst também ocorre o problema

Tenta instalar por cabo rede e depois veja se funciona WiFi

2 Curtidas

Talvez seu wifi precise de drivers fechados, coisa que na maioria das distros não vem por padrão e vc tem que baixar depois via internet.

2 Curtidas

Você pode tentar usar o USB Thethering com seu smartphone, porque dificilmente vai conseguir resolver esse problema com drivers na versão minimal.

1 Curtida

@leoteodoro creio que sim, mas vlw mesmo assim

@leohns o usb thethering nem fica disponivel

@gu_1 tentarei pelo cabo de rede e depois edito aqui

Olá @lucacete, tudo beleza?
Existem alguns chipsets de adaptadores Wifi que ainda são meio problemáticos, eu tenho um TPLINK que usa um chipset que não instala por padrão e dependendo da versão do driver que está no repositório a conexão fica horrível.

No meu caso, eu acabei optando por adicionar uma placa de rede no meu desktop para não ter que ficar lidando com isso o tempo todo. Eu creio que suas opções mais imediatas são usar adicionar uma placa de rede (caso seja possível) ou adquirir um adaptador que funcione “de fábrica” (vai precisar pesquisar para achar um bom modelo).

:vulcan_salute:

1 Curtida

Se possível, de um lspci no terminal assim que instalado o sistema e mostre os resultados aqui

Provavelmente é isso mesmo, notebook antigo e tal.

Estou utilizando um adaptador para realizar a instalação, não consegui com o cabo de rede, não sei porque

E o resultado do comando?

É que não instalei nenhuma interface ainda e tal, mas acho que o que você quer é esse

Broadcom Inc. and subsidiaries BCM4312 802.11b/g LP-PHY (rev 01)

Certo?

tente:
sudo modprobe -v b43
echo b43 | sudo tee -a /etc/modules

você pode tentar também:

baixar e mover para os downloads

http://media-cdn.ubuntu-de.org/forum…irmware.tar.gz

após isso, dê no terminal

sudo tar xvf ~/Downloads/2480236-Broadcom_Firmware.tar.gz -C /lib/firmware/

Reboot

https://ubuntuforums.org/showthread.php?t=2306200
com uma interface gráfica, veja se resolve

Como instalei do zero, não tá aparecendo o ícone do wifi. Como resolvo?

qual DE?
20 caracteres

Ah verdade, esqueci de mencionar.
Xfce4

olha, n sei se vai funcionar, mas podemos testar o seguinte:

sudo apt-get install network-manager-gnome

e clique com botão direito no painel vá em painel>adicinar novos itens e procure wavelan

Teria como eu fazer isso pelo outro boot? Pelo lubuntu que já tenho instalado, baixo lá e instalo no xfce depois.
Porque o adaptador parou de funcionar a internet, via cabo também não pega.