Ubuntu apresentando: Falha de segmentação

Fica dando que esta segmentado mas eu não sei porque, estou numa maquina virtual da oracle.
Não sei mais o que fazer, alguem me ajuda.

Ubuntu 20.04!

1 Curtida

o suporte desta ppa do grub customizer foi até o 19.04 e o Ubuntu 20.04 está em desenvolvimento, deve ter instabilidades tanto nos seus repositórios como no conjunto de softwares, configurações default etc…

o grub customizer está no repo universe do ubuntu apartir do 19.04, é um péssimo habito ficar adicionando ppa’s principalmente quando não precisa de fato ou quando não se entende muito…

Ok obrigado, vou testar o ubuntu 19.10 então, caso eu tenha algum problema eu volto aqui para buscar ajuda, mas por hora pode fechar o tópico.

O problema é que essa situação está ocorrendo sem qualquer PPA adicionado. Quero crer que, por tratar-se em uma versão em Alpha, as bibliotecas ainda estejam causando conflitos entre versões.