Terminal Terminology / Enlightenment

gostaria de saber se alguem ja testou o Terminology no linux mint 19.1.

https://www.enlightenment.org/about-terminology

gostaria de saber se e seguro instalar ou pode dar algum problema de compatibilidade com algo ja que ele pede varias bibliotecas.
ele esta disponivel pelo gerenciador de aplicativos no mint tbm.

1 Curtida

Meu note com Arch está no conserto.
Aqui no Manjaro são só 10 deps. Estou instalando ele aqui para testar.

da um parecer ai pfv
qual versao instalou ?

Aqui funciona normal.
Versão: 1.3.2-1.
@DarkSam
Segue o print:

Vou desinstalar.

Basicamente tenho o Xfce, VLC, Chromium, GIMP, Xorg e outros pacotes comuns. Nada mais.

funcionou no linx mint 19.1 com zsh
mas a versao disponivel aki e 0.9.1-1