Tela preta após o grub ideapad 330s ryzen 5 [resolvido]

Eu já utilizava o ubuntu na maquina, porém precisei instalar novamente
O pendrive inicia somente até o grub, onde qualquer opção que escolho eu caio em uma tela preta e nao acontece mais nada

Verificações
No note funciona a instalação do windows
O pendrive com linux funciona em outras maquinas

vocẽ tem alguma experiência com Linux?
verifica a compatibilidade da sua distro com EFI, pode testar uma outra distro também, placa hybrida Nvidia ou AMD? qual distro ta usando?

1 Curtida

Com qual programa você criou o pendrive? Etcher? O notebook está usando Legacy BIOS ou UEFI? Tá com jeito de ser algum problema de compatibilidade com UEFI.

1 Curtida

Pouca experiência, estava usando o Ubuntu à 3 meses
Nesse note estava instalado o Ubuntu 19.04, o único que consegui instalar, funcionava em uefi, tb está desabilitado o secure boot
Já testei o mint
É híbrida AMD, já tentei usar o namodeset, sem sucesso

1 Curtida

Já este ava instalado o Ubuntu 19.04 antes, então nao acho que seja problema com o uefi
Usei o rufus e o yumi, desconheço o etcher, vou tentar usar

1 Curtida

Usei o etcher agora, continua o mesmo problema, após selecionar qualquer opção no grub, fica na tela preta e nada acontece

1 Curtida

Você afirmou ter testado com o Mint, com a ISO do Mint aconteceu a mesma coisa?

Você chegou a fazer o checksum dessa ISO do Ubuntu?

1 Curtida

Sim com a ISO do mint ocorreu a mesma coisa
Eu não sei o que é a parte do checksum

Você já tentou rodar a partir do pendrive como LiveCD? Ou a opção LiveCD também não funciona?

Qualquer opção que eu selecionar no grub, a parece só a tela preta
Não sei se o Live CD é só iniciar pelo pendrive, mas qualquer opção me leva pra uma tela preta
Ajudaria se tivesse um erro, mas não aparece nada, nem o cursor de texto nem do mouse

Tem como tirar uma foto da tela mostrando as opções que o GRUB mostra?

Qual versão do Ubuntu você está tentando instalar?

Estou tentando instalar o Ubuntu 19.04
Foi a única versão que consegui instalar antes,
Anexei a foto das opções que aparecem, tentei anexar mais mas por ser usuário novo não posso anexar mais de uma

1 Curtida

Alguém mais pode ajudar?

1 Curtida

Com outra versão do Ubuntu funciona?
Já tentou olhar na Bios se o fast boot e secure boot esta desativado?

Tentei outras versões do Ubuntu e Tb o mint
Já revisei as opções da BIOS, nenhum com sucesso

Isso é bem estranho, não sei se esteja ligado realmente o seu hardware, mas tente criar um pendrive bootável do Manjaro (supondo que nenhuma distro esteja reconhecendo o seu hardware):
https://www.manjaro.org/get-manjaro/

Nunca utilizei uma distro diferente do Ubuntu ou mint, mas vou testar

Pra fechar o tópico
Acessei o Livecd, apertei “E” e coloquei o “noapic” entre quiet e splash

1 Curtida