Syslinux 6.03 Loop de Carregamento

#1

Olá amigos, eu estou a um tempo tentando Instalar o Lubuntu no meu computador, no entanto,
Sempre que crio um Pendrive bootável, coloco no meu Computador e dou Boot, ele fica em uma tela Preta Escrita SysLinux6.03 e não sai disso, já testei vários USB Creators e não tive muito sucesso, o que poderia ser?, Antigamente eu conseguia instalar muito bem sem problemas, agora por algum motivo não consigo mais, estou com um Disco livre louco pra instalar o Lubuntu…

0 Likes

#2

Ja tive esse problema q progama vc usou?

0 Likes

#3

Então amigo usei Universal USB Installer, Yumi, Rufus e o Lili Usb Creator, apenas estes pois não conheço mais outros…

0 Likes

#4

Foram no yumi e rufus q tive esse problema usei o etcher e resolveu.

1 Like

#5

Olá perdão a demora, então amigo, esse Etcher ele fez algo interessante, no caso do Rufus, Yumi e uUSBInstaller, ele foi para outra mensagem escrito algo tipo Syslinux 6.03 EHDD 20171017, ao invés de ficar travado em Syslinux uma eternindade, só que surgiu outro problema, quando aparece essa mensagem ela fica durante uns 30 segundos e o computador desliga… O que poderia ser?

0 Likes

#6

Não sei sobre esse problema nunca o tive mas algo q vc pode tentar e desativar o secure boot

0 Likes

#7

Amigo, você acha que isso pode ser Minha Fonte de Alimentação?, tipo o Windows roda perfeitamente, que por acaso é por onde estou falando com você no momento, meu intuito era Instalar o Linux em outro HD, qualquer distribuição baseada no Ubuntu, pra começar a usar e Despachar o Windows, minha fonte ela tem 250w, e tenho uma de 200w, pergunto isso especialmente, porque a um tempo atrás no Google+ do Grupo aqui algumas pessoas falaram sobre isso, que alguns sistemas nesse caso podem não ter funcionamento correto por causa da Fonte, sendo assim, se for realmente a fonte você sabe qual Distribuição eu poderia optar por instalar, mesmo que não seja baseada no Ubuntu…?

0 Likes

#8

Infelizmente não conheço

0 Likes

#9

Olá @LiarleyEV eu tive diversos problemas para rodar versões recentes de Linux no meu desktop até que eu descobri que precisava ativar a opção IOMMU na bios.

Veja se esse é o seu caso.

Att. Eddie

0 Likes