Stream perde a sincronia audio/video Samsung Odyssey

O driver da Realtek creio que seja o mais recente no Windows updateÇ
captura1

Sobre o da Intel Graphics, farei o teste se o software irá ter atualizações. Mas se bem em recordo, eu baixei a última versão do Driver da 630 neste link: Support for Intel® Graphics

Creio que o vídeo também esteja atualizado:

Poxa, comprei o notebook faz 1 semana :cry:

Outro detalhe importante é o fato de eu usar ele sempre no HDMI para ter 2 telas, vou fazer um teste apenas com a tela do notebook para ver se muda em algo.

Se tem mais de uma semana não pode mais trocar.
Recomendo entrar em contato com a Samsung para eles resolverem o problema
Pode ser um problema de hardware
Lembrando para fazer isso logo pois está na garantia

um última tentativa.

é desinstalar o drive de áudio e deixar o antigo para ver se é o drive

Acho que hardware não é, pois só acontece em live stream, todo o resto funciona normal.

veja se é o drive
faz um teste remova o drive atual e veja se muda alguma coisa…

qualquer coisa é só atualizar novamente

outra forma é fazer o inverso

em vez de desativar a aceleração force o seu uso.

no chrome não sei como faz, mas no firefox

about:config
aceito para acessar
e mude o valor de false para true
layers.acceleration.force-enabled;true

reinicie e veja se o problema ainda continua

1 curtida

@swatquest Infelizmente nada resolveu por enquanto D:

Eu encontrei 2 links da Lenovo que eles tem exatamente o mesmo problema. Apenas do meu notebook não ser lenovo, estou acompanhando eles:

https://forums.lenovo.com/t5/Gaming-Laptops/Lenovo-Y540-Audio-desync-Audio-ahead-of-Video/td-p/4512029
https://forums.lenovo.com/t5/Gaming-Laptops/Lenovo-Y540-with-an-audio-desync-issue-DPC-Latency-Maybe/m-p/4516288

Se alguém tiver mais algum detalhe, só me avisar :smiley:

De tudo que já tentei até agora:

  • Desinstalar os 2 drivers de vídeos (Intel e Nvidia) e manter apenas o de áudio instalado.
  • Desinstalar o driver da intel e manter o da nvidia
  • Desinstalar o da nvidia e manter o da intel
  • Desinstalar o driver de áudio da Realtek e substituir pelo High Definition Áudio
  • Instalar a versão mais recente do driver de áudio que a Realtek disponibiliza, qual é a mesma que o Samsung Update oferece
  • Atualizar para as versões mais recentes todos os drivers
  • Monitorar temperatura (não passa de 48ºC assistindo apenas ao Twitch)
  • Iniciar o windows com todos os processos de inicialização do MSCONFIG desabilitados
  • Desabilitar o Wifi e usar só Ethernet
  • Utilizar um wifi dongle e desabilitar o Wifi e Ethernet
  • Para o gerenciamento de energia eu tentei deixar tudo em alto desempenho, fazendo com que o meu processador chegue numa velocidade de 3,5ghz. Também não resolveu o caso.
  • Sobre atualização da BIOS, procurei e atualizei, estou com a versão mais recente da bios - P14RDV.078.181113.XJ

Só me restar comprar uma placa de audio USB para testar.