Stream perde a sincronia audio/video Samsung Odyssey

Galera, tenho um Samsung Odyssey com W10 e ao assistir Twitch e Streams no Youtube perdem a sincronia entre áudio e vídeo aos poucos, chegando até ter quase 2s de delay, sendo que o áudio fica à frente do vídeo.

Alguém já passou por isso?

Qual navegador esta usando?

Tentei usar vários.
Chrome, Firefox e Edge.

Qual o processador e a placa de vídeo?

Intel i5 7300HQ
Geforce GTX 1050

Estranho, ja se atentou ao consumo de memoria dos navegadores, para ver se ta normal? Testa o opera, quando eu usava windows foi o melhor que achei para assistir vídeos

Testei no Opera ontem e está igual. Eu to achando que é alguma zica depois de algum update do windows.

Eu pesquisei e tentei vários procedimentos que encontrei ao longo da internet, desde mexer na energia do notebook até aumenta o processo para tempo real da execução do WebRTC e cara, está dando dor de cabeça.

Algumas pessoas falam que é problema em Realtek depois de alguns updates do windows. Porém, todas as soluções que encontraram e compartilharam eu tentei, e infelizmente, retorno 0. O máximo que posso imaginar é driver de áudio desatualizado, mas segundo o scan do Slim Drivers e do próprio Samsung Update, estou com a versão mais recente.

Tenta reinstalar, talvez possa estar bugado

Faz o seguinte. Aproveita que saiu a nova versão do Windows 10 e baixar a ISO e faz uma instalação zerada. Dps instalar os drivers e programas e verificar se o problema continua.

se usa firefox ou chromium e etc…

tente desabilitar a aceleração de hardware quando disponível

@Grimpop Tentei reinstalar algumas vezes, até mesmo fazendo a limpeza de fragmentos que o navegador deixa e infelizmente nada.

@anon96679446 Eu formatei nesta segunda-feira achando que poderia ser algum problema de S.O., mas continua a mesma coisa. Eu notei algo de curioso neste notebook, mesmo removendo o boot seguro, deixando em CMOS e desligando o fastboot, quando eu instalo o S.O. ele não pede serial, ele simplesmente instala o HOME e posteriormente eu insiro minha chave para transformá-lo em PRO, acho que isso não influencia nada né?

@swatquest Tentei também. Além disso, tentei desabilitar o Audio Enhancements do windows mas não surtiu efeito.

A placa de áudio tem um padrão de 48000Mhz 16 bits. A tela é processada com Intel HD Graphics 630 e o driver da placa de vídeo GTX 1050 está com o driver mais recente, porém, quem processa o vídeo é a intel HD Graphics. Eu baixei e instalei o driver mais recente da Intel HD Graphics 630 e continua na mesma.

Caramba, estou ficando sem opções :roll_eyes:

SOLUÇÃO 1:

resete o o alsa e acrescente o seguinte parâmetro no módulo no arquivo “/etc/pulse/defaut.pa”:

load-module module-udev-detect tsched=0


SOLUÇÃO 2:
To disable loading of the module-suspend-on-idle module, comment out the following line in the configuration file in use (~/.config/pulse/default.pa or /etc/pulse/default.pa):

### Automatically suspend sinks/sources that become idle for too long
# load-module module-suspend-on-idle

Soluções:
veja aqui também se tem algo que ajuda
https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting

é windows :rofl:
20 caracteres

kkkk…

foi mal…

Pior que já fiz isso também, infelizmente ;/

segue alguns links



Até

qual o ideo?drive da placa de áudio?

Intel Graphics 630
NVidia Geforce GTX 1050
Realtek HD Audio

qual a versão do drive?

como é Intel recomendo instalar o programa da intel e deixar ele atualizar.

se vc atualizou pelo Windows update pode estar desatualizado, por isso recomendo instalar o programa e deixar ele verificar.
vc pode ter uma melhora de 40% ou mais no desempenho do Windows.

Realtek HD Audio, vc pode atualizar pelo Windows Update.
vá em sistemas, veja o hardware e pede para atualizar pelo Windows Update.

Outra opção
veja se tem um versão atualizada
no caso teria que saber a versão do drive
https://www.realtek.cz/
ou
https://www.realtek.com/en/component/zoo/advanced-search/74?Itemid=276