[RESOLVIDO] Ubuntu 18.04 LTS não reconhece o meu monitor

Boa tarde, comunidade.
Estou tentando solucionar um configuração, porém como eu sou novato nesse SO não estou conseguindo progredir.

Quando eu instalei o Ubuntu, esse iniciava com a resolução nativa do meu monitor 1920x1080 normalmente. Lá nas configurações de dispositivos na tela Monitores aparecia o nome do meu monitor Benq XL2430 24’’ inclusive a opção para alterar a frequência para 144 hertz.
Pois bem, assistindo a um dos vídeos do Diolinux no YouTube eu constatei que o driver de vídeo que estava sendo utilizado, na tela Drivers Adicionais, era um driver da comunidade Nouveau. Foi então que resolvi alterar para um driver proprietário, mais especificamente o nvidia-driver-435, pois a minha VGA é uma GeForce 980Ti. Eu selecionei esse driver e apliquei. Durante a instalação desse driver o Ubuntu me informou que eu utilizo o Secure Boot e que eu precisaria informar uma senha para completar aquela instalação. Digitei essa senha e o SO completou a instalação. Logo após eu reiniciei o SO e para a minha surpresa, o mesmo abriu com uma resolução 1024x768 diferente da recomendada e sem me possibilitar a de alteração para uma outra. Passou também a não exibir mais o nome do meu monitor e nem a opção de hertz que haviam antes. Foi instalado também, automaticamente, um aplicativo chamado inicial chamado NVIDIA X Server Settings.

Alguém aí, por gentileza, sabe o que eu devo fazer para que eu o Ubuntu reconheça o meu monitor e me de a opção para selecionar a resolução nativa, assim como a sua frequência?

Obs. Utilizo somente 01(um) monitor.

1 curtida

Man, creio q vc vai ter q reformatar o PC e desabilitando o Secure Boot, visto que ele pode atrapalhar mesmo instalações de drivers e afins. Tive o mesmo problema em um notebook com o SecureBoot ativo e deu isso. Na hora da formatação, clique na opção de instalações de drivers de terceiros, ai o driver da nvidia ja é instalado automaticamente.

4 curtidas

Primeiramente, agradeço ao CaraDoTI pela ajuda e foi com base na resposta dele que consegui resolver o meu problema. Porém, não foi necessário formatar o OS!
Bastou que eu desativasse o Secure Boot no BIOS para o Ubuntu voltar com a resolução padrão e reconhecer o meu monitor.

1 curtida

Q bom q a dica deu certo e q vc nao precisou formatar heheh Noiss :vulcan_salute:

1 curtida