[RESOLVIDO] Problemas de instalação Wine-staging

Estou com problemas de instalação no staging,o mesmo fala que precisa das dependências abaixo e não encontra.

Fiz o procedimento de instalação do Lutris
(Wine Dependencies · lutris/lutris Wiki · GitHub)

Estou utilizando o Linux Mint 19.2

sudo apt install --install-recommends winehq-staging wine-staging wine-staging-i386
Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da “Incoming”.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
wine-staging : Depende: wine-staging-amd64 (= 4.13~bionic) mas não será instalado
wine-staging-i386:i386 : Depende: libfaudio0:i386 mas não é instalável
Recomenda: libcairo2:i386 mas não será instalado
Recomenda: libcapi20-3:i386 mas não será instalado
Recomenda: libcups2:i386 mas não será instalado
Recomenda: libglu1-mesa:i386 mas não será instalado ou
libglu1:i386
Recomenda: libgsm1:i386 mas não será instalado
Recomenda: libgssapi-krb5-2:i386 mas não será instalado
Recomenda: libgtk-3-0:i386 mas não será instalado
Recomenda: libkrb5-3:i386 mas não será instalado
Recomenda: libodbc1:i386 mas não será instalado
Recomenda: libosmesa6:i386 mas não será instalado
Recomenda: libsane:i386 ou
libsane1:i386 mas não será instalado
Recomenda: libv4l-0:i386 mas não será instalado
Recomenda: libva-drm2:i386 mas não será instalado ou
libva-drm1:i386 mas não é instalável
Recomenda: libva-x11-2:i386 mas não será instalado ou
libva-x11-1:i386 mas não é instalável
Recomenda: libva2:i386 mas não será instalado ou
libva1:i386 mas não é instalável
Recomenda: libxcomposite1:i386 mas não será instalado
Recomenda: libxslt1.1:i386 mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Alguem passou por esse problema e sabe corrigi-lo?

Já olhei se estava com repósitorio duplicado e não está,já tentei refazer o procedimento e continua com problema,consigo rodar Overwatch com a versão stable do wine com Mint 19.2?

Desde já,Agradeço!

Siga o processo de instalação do wine pela winehq, lá eles explicam os passos corretos da instalação. De acordo com a winehq, pra instalar o staging, precisa de um componente encontrado no obs, chamado faudio, sem ele, a instalação do staging da erro. De uma conferida la, a explicação deles é tranquila de entender.

3 Curtidas

Era isso mesmo,Muito Obrigado pelo retorno

Vou deixar o link do fórum onde está solucionando o problema caso alguém passe pelo mesmo.

https://forum.winehq.org/viewtopic.php?f=8&t=32192

3 Curtidas