[RESOLVIDO] Não consigo instalar os drivers NVIDIA no Manjaro

Não sei o que pode estar acontecendo, todas as vezes que instalei o driver nvidia instalei com esse comando aqui, sempre deu certo.
Obs: estou certo de que minha placa gráfica suporta esse driver.
Geforce GT 610

$ sudo mhwd -i pci video-nvidia-390xx
[sudo] senha para denielt: 
> Installing video-nvidia-390xx...
Sourcing /etc/mhwd-x86_64.conf
Has lib32 support: true
Sourcing /var/lib/mhwd/db/pci/graphic_drivers/nvidia-390xx/MHWDCONFIG
Processing classid: 0300
Sourcing /var/lib/mhwd/scripts/include/0300
Processing classid: 0302
:: Sincronizando a base de dados de pacotes...
 core está atualizado
 extra está atualizado
 community está atualizado
 multilib está atualizado
resolvendo dependências...
atenção: não é possível resolver "nvidia-390xx-utils=390.116", uma dependência de "linux51-nvidia-390xx"
:: O seguinte pacote não pode ser atualizado devido a dependências não resolvidas:
      linux51-nvidia-390xx
:: Deseja ignorar o pacote acima para esta atualização? [s/N] erro: falha ao preparar a transação (não foi possível satisfazer as dependências)
:: não foi possível satisfazer a dependência "nvidia-390xx-utils=390.116" necessária por linux51-nvidia-390xx
Error: pacman failed!
Error: script failed!

estranho veja se tem instalado po pacote ```
nvidia-390xx-utils

caso sim desinstale ou atualize ele.

1 Curtida
For example, the following command would result in the automatic detection and installation of the best available **proprietary driver** for a pci-connected graphics card:

sudo mhwd -a pci nonfree 0300

https://wiki.manjaro.org/index.php?title=Configure_Graphics_Cards

1 Curtida

Galera, obrigado pelas respostas, mas já consegui resolver, é só que eu estava usando o kernel linux51 e o suporte para esse kernel acabou poucos dias atrás, para receber novas atualizações eu precisava instalar o kernel52, já está tudo OK.

Saudações.