[RESOLVIDO] Ícone "Espaço de trabalho plasma" aparece toda vez que inicio o sistema (KDE NEON)

Olá galera! Alguém sabe como desativar isso?

Eita, é o plank, né? Talvez seja algum bug do programa, pois no XFCE mesmo, se eu abrir o editor da barra de tarefas mesmo que eu feche depois o ícone continua lá como se estivesse aberto.

1 Curtida

Sim. É o plank. Eu acho chato pra caramba isso.

1 Curtida

Te sugiro então a usar o Latte Dock, que possui uma maior integração com o KDE Plasma

4 Curtidas

Obrigado pela sugestão.

Resolvi! Na verdade é muito fácil resolver isso. kkk É só entrar nas configuraçoes do plank clicando com o botão direito do mouse >preferences > comportamento e desmarcar a opção “mostrar destravados”. Veja!!

3 Curtidas

Só lembrando que também funciona pra quem usa o plank no XFCE.

Opa! Que bom que resolveu o teu (e o meu) problema!

1 Curtida