[RESOLVIDO] Chrome com bug dos emojis. Como resolve?

Estou com bug dos emoji e até o momento não consegui resolve, eu já pesquisei em vários sites mas até o momento nada funciono :’(
Creio que vão me recomenda essa matéria, mas eu tentei resolve seguindo os passos dele e não resolveu também.


O erro que está dando ao seguir os passos da matéria é esse:
image
Consegui resolve o bug no FireFox seguindo essa matéria mas o Chrome nada solução até o momento.
O bug é o mesmo que está descrito na matéria:

image

SO: Xubuntu 18.04

1 Curtida

Eu precisei instalar o “pacote” noto-fonts-emoji para funcionar perfeitamente.

Obs: Manjaro Linux

1 Curtida

Esse pacote não é o mesmo que tem na matéria?

image

Se for eu já instalei mas não funciono D:

image

2 Curtidas

Consegui resolve, por algum motivo o comando extenso que tinha na matéria do site do Dio não estava adicionando as linhas no arquivo fonts.conf que estava na pasta fontconfig, então o que eu fiz foi cria um arquivo na minha área de trabalho com o mesmo nome “fonts.conf” e depois eu dei aquele comando extenso na área de trabalho mesmo, primeiro só abri o terminal e fui pra minha área de trabalho já com o arquivo fonts.conf criado ai só mudei o caminho do arquivo no comando. O que fiz basicamente foi isso:

Após cria o arquivo fonts.conf na área de trabalho abra o terminal e vai pra sua área de trabalho:

cd Área\ de\ Trabalho/

ou

cd Desktop

Depois cole esse comando no terminal:
PS: Só modifiquei o caminho no final e tive que deixa o comando no paste bin, o dio plus tira a maioria dos caractere por causa dos atalhos da customização de texto.

fonts.conf - Pastebin.com

Depois copie o arquivo para a pasta de configuração de emoji:

sudo cp fonts.conf /home/ “$USER”/.config/fontconfig/

Atualize o cache das fontes:

sudo fc-cache -f

Depois só reiniciei o PC e volto ao normal.
PS: Tive que reinicia não adianto sai da sessão.

Print depois de faze esses passos:

3 Curtidas