[Resolvido] Banco do Brasil parou de funcionar ubuntu 19.04

#1

Pessoal, instalei o módulo de segurança do Banco do Brasil no Ubuntu 19.04 e funcionou até semana passada. Agora não abre mais. Alguém tem alguma sugestão?

#2

Qual navegador você está utilizando?
Já tentou em um navegador diferente?
Você instalou o Warsaw na unha ou linkou algum repositório?

#3

Boa tarde,
Uso os navegadores Chrome e Firefox. Nos dois funcionavam e pararam de funcionar.

Instalei seguindo os seguintes passos:

  1. baixei o warsaw_setup64.deb em

https://seg.bb.com.br/duvidas.html?question=10

  1. sudo dpkg -i warsaw_setup64.deb

  2. Para dependências

sudo apt install -f

Quando uso o comando
ps -ef | grep warsaw
retorna

root 998 1 0 13:35 ? 00:00:05 /usr/local/bin/warsaw/core
usuario+ 2312 1 0 13:36 ? 00:00:19 /usr/local/bin/warsaw/core
usuario+ 2326 2312 0 13:36 ? 00:00:10 /usr/local/bin/warsaw/wsatspi
usuario+ 7802 7795 0 16:15 pts/0 00:00:00 grep --color=auto warsaw

Obrigado pelas contribuições

1 Like
#4

Tente fazer o seguinte:

Matar todos os processos do warsaw.

kill -9 “ID”

Onde o ID vc obtem através do:

ps -ef | grep warsaw

Após isso:

sudo apt-get purge warsaw

Baixe novamente o warsaw
https://diagnostico.gasantifraud.com/

Reinstale o warsaw e tente acessar pelo Firefox.
Para acessar pelo Chrome, você deverá exportar o certficado do firefox para o chrome.

1 Like
#5

Faça como o amigo acima falou, eu só recomendo reiniciar o sistema antes de instalar o programa novamente.

No dia 28 do mês passado houve um problema com os servidores da DieboldNixdorf, sendo corrigido no dia 29, e acredito que deva ter corrompido algo na comunicação do servidor com o seu sistema.

Saudações.

3 Likes
#6

Funcionou perfeitamente!

Um detalhe:

depois que baixei e instalei o warsaw, entrei novamente em https://diagnostico.gasantifraud.com/ para completar a instalação.

Firefox e Chrome funcionaram.

Obrigado

2 Likes
#7

Obrigado pela contribuição.