[RESOLVIDO] Aviso no update do flatpak no Ubuntu, como resolver?

Faz um tempinho que vem dando um aviso no flatpak update, toda vez que tento atualizar o pacote org.freedesktop.Platform.openh264 dá um aviso falando que não foi possível instalar, reparei que que acontecia no Ubuntu 19.04 e continua agora no 19.10.

Alguém sabe como resolver?

2 Curtidas

Cara, eu tou com esse problema também. Ele começou depois que eu instalei o Totem (vídeos). Ele puxou esse pacote que veio com esse bug :man_shrugging: :confused:

2 Curtidas

Então @Lissandro, aqui no meu foi após instalar o OBS Studio, será que tá com bug nesse pacote no repositório?

2 Curtidas

É bem provável que sim :thinking:
Desinstalei e instalei o Totem, e continua esse bug no org.freedesktop.Platform.openh264

1 Curtida

eu instalei esta runtime com este comando e funcionou

flatpak install flathub runtime/org.freedesktop.Platform/x86_64/19.08 -y

é isso

2 Curtidas

Muito obrigado @silverio, deu certo!