Renderização chrome bugada no Mint 20

Fala galera, nos últimos dias tenho visto umas coisas bem esquisitas no Chrome.
Uso Linux Mint na ultima versão, e o Chrome tem ficado assim:


A versão do Chrome parece ser a última (85.0.4183.83), pelo menos verifiquei e não tem novas versões.
Meu laptop tem placa híbrida Intel+Nvidia(versão 440), Kernel (5.4.0-45-generic)
Alguém ai já viu algo assim? Valeu!

Tive bastante problemas assim no meu note hibrido com o Mint, ate q não aguentei mais e sai dele rsrs. Mas posta qual a configuração do seu note ai podemos tentar dar um help melhor :v: :grinning: :v:

opa, valeu por responder, segue minhas configurações:
https://termbin.com/rcmo

1 Curtida

O seu note é bom e aceita o driver mais novo tbm (450.66, da pra por via PPA se precisar), mas conselho de quem tem hibrida tbm ( meu note, e coloquei agora + 8gb de ram e um ssd m2 de 240gb), e sendo bem sincero man, tente o Ubuntu “puro” (com GNOME) ou alguma flavour dele ou o Pop!_OS 20.04. Tô vendo o Mint se “enbananar” todo com esse nicho de PC rsrs.

1 Curtida

Tem razão, uso Mint 19 no notebook do trabalho, e lá ele funciona bem, mas o 20 tah bem esquisito.

1 Curtida

Uma opção que vi citada como capaz de solucionar esse é marcar essa opção como Disabled/Desativado e reinicar o Chrome:

Talvez o Chrome fique um pouco mais lento para processar páginas, mas de nada adianta uma coisa rápida para o computador processar que é ilegível pro usuário.

Fonte:

1 Curtida

Estranho. Meu notebook é híbrido NVidia/Intel também. Aqui no Mint 20 está funcionando bem, e o Chrome também. Meu driver é 440.100.

Eu notei alguns glitches no chrome agora quando atualizou da 84 pra 85. Uso AMD RX 570.

1 Curtida

Idem aqui:

Captura de tela de 2020-09-01 17-32-03

Passou a ocorrer após a última atualização do Chrome. Aqui também tenho VGA AMD (RX550).

Edit:

Achei esse workarround que parece “corrigir” o problema:

1 Curtida

Vai depender da sua configuração tbm (quando se trata de híbridos, é sempre bom colocar haha), (fiz um artigo la no Diolinux e um vídeo explicando isso), tem gente com gpu q só iria ate o 390 e o Ubuntu (flavours e distros bases) estão instalando o 440. O q mais vejo é gente reclamando q o Mint em alguma forma tem dado problema, principalmente em hardware novo, mas vc pode ser do pessoal q passa imune haha.

1 Curtida

Vdd! Depende da configuração msm! Então que sorte que eu tenho ein haha!! :sweat_smile:

Uma coisa que percebi também hoje, é que esse problema só acontece após eu suspender o notebook e voltar… logo após ligar/reiniciar não tem esses bugs na renderização.

Ai galera, tem mais gente relatando o mesmo problema aqui Chrome won't load after computer goes into sleep mode - Google Chrome Community
Parece algo no chrome, inclusive formatei meu PC, instalei pop-OS, e está acontecendo a mesma coisa.

1 Curtida

Psiu !! Fala baixo !! Os Haters do Mint podem te ouvir :roll_eyes: :smile:

2 Curtidas

Então, to com o mesmo problema de flicker no chrome e no Brave. Tenho uma Amd 5700XT.
Pelo vsto essa solução funciona, mas não consegui fazer ela não.
Se alguem puder me ajudar com algum passo a passo mais mastigado, eu agradaceria. Pq ta incomando esse bug.

Tente seguir as instruções:
https://lukas.zapletalovi.com/2020/09/overriding-gnome-application-command-arguments.html
Para o Brave basta mudar o comando para o arquivo brave-browser.desktop.

Eu tentei pelo Vim. Mas ele não deixa eu salvar o arquivo e sair. Tentei simplesmente fechar, mas continuou não fucionando.
Quando abro o arquivo ele está com as alterações, mas continua com o mesmo problema.

Eu tentei esse procedimento e acabou não funcionando por aqui. Os glitches ainda aparecem ao iniciar os navegadores.

Use o Gedit mesmo, e com sudo:

sudo gedit ~/.local/share/applications/google-chrome.desktop
sudo gedit /usr/share/applications/google-chrome.desktop