Receptor wireless usb

#1

Bom dia, comprei um receptor wireless USB para usar no meu Linux Mint. Quando conector ele no Windows funciona perfeitamente, não é necessário instalar drive algum, mas no Linux já não funciona da mesma forma.
Alguém sabe como posso resolver isso?
Modelo rtl8188.

Antes de mais nada, muito obrigado.

2 Likes

#2

Primeiramente, o wifi esta habilitado? Na barra de tarefas no icone de rede, clica nele e veja se a rede wifi está ligada

0 Likes

#3

Ele não mostra placa wireless.

0 Likes

#4

Coloca a saída dos comandos “lsusb” e “lspci” aí pra nós.

Roda também o “dmesg” e coloca aqui.

Talvez esse fórum possa te ajudar:

https://ubuntuforums.org/showthread.php?t=2202326

2 Likes

#5

Bom, o que eu posso dizer é que comprei um desses Wifi XingLing, até funcionava mas a conexão era muito instável (e às vezes desconectava ou a placa não era mais reconhecida, tinha que reiniciar e começar de novo). Aí troquei por um da TP-Link e ficou bem diferente, não tenho mais problemas. Os sistemas que uso são Ubuntu, Lubuntu e Q4OS. Quem sabe?

0 Likes

#6

Esse tipo de instrução deveria estar no FAQ, não?

0 Likes

#7

tb tenho um tp-link usb e tina mesmo problema porem mandei mail com modelo para a tp-link e eles me mandar o link para download da driver .

1 Like

#8
$ lsusb

Bus 002 Device 002: ID 064e:e330 Suyin Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 04ca:300b Lite-On Technology Corp. Atheros AR3012 Bluetooth
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0bda:f179 Realtek Semiconductor Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 002: ID 18f8:0f97
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Pelos vistos reconhece a placa Realtek, mas não aparece no ícone para selecionar a rede

0 Likes

#9

no meu tb nao aparece o icon mas se for nas redes a placa esta la identificada com o nome dela

0 Likes

#10

Roda o comando “dmesg” e posta a saída aqui. Talvez tenha alguma informação no log.

0 Likes

#11

Dá uma olhada nesse link:
https://ubuntuforums.org/showthread.php?t=2384450

Basicamente abra o terminal e digite:
sudo modprobe -r hp-wmi
sudo rfkill unblock all

Normalmente o problema com os adaptadores wifi-usb são os drivers. Eu comprei um tp-link e tive problema durante anos. Pesquisando pelo driver achei um patch para aplicar no driver. Com o novo Ubuntu não foi mais necessário aplicar o patch. Existe uma marca que produz adaptadores que funcionam bem no linux a thinkpenguin. O problema é que ela não vende no Brasil e é preciso importar.

thinkpenguin : Penguin Wireless N USB Adapter for GNU / Linux (TPE-N150USB) | ThinkPenguin.com

Você pode tentar os tplink mas certifique-se de que na caixa está escrito que funciona em Linux.

0 Likes