Quebra de lib do Mesa-Driver

Utilizo o Linux Mint 19.3, e fui instalar uma atualização do mesa-driver via gerenciador de repositório. Só que quando foi baixar e instalar, acabou “quebrando algumas LIBS”

Assim tentei atualizar manualmente, e ocorre o mesmo erro. Utilizei o sudo apt check para ver o que “quebrou”

Rodei um apt --fix-broken install (como o próprio terminal sugere) e fala q o comando não existe! Também já tentei reinstalar essas LIBS só que ocorre o mesmo erro

Teria como resolver essa quebra de dependências (libs) sem q eu precise reinstalar o Mesa-Driver???

Esta pedindo as libs de 32bits, tente instalar da ordem de dependência ou forçar a instalação.

só um detalhe, Mesa é uma lib(biblioteca) que também contem drivers, não é um um driver ou um pacote apenas de drivers.

Não consigo nem remover e muito menos instalar por cima as libs

Tenta novamente o ‘sudo apt-get --fix-broken install’ ou ‘sudo apt-get install -f’ ou limpa suas listas, atualiza novamente e roda ‘sudo dpkg --configure -a’

1 Curtida