Problemas para atualizar as extensões do GNOME

Atualmente estou com a versão GNOME Shell 3.36.4 , porém estou tendo problemas para atualizar as extensões, sempre que atualiza gera um erro e perco as extensões como proceder??
Exemplo abaixo:

Muito interessante, pois no meu GNOME 3.38 a exata mesma extensão está funcionando.
Captura de tela de 2020-11-12 08-08-59

1 curtida

Tente instalar extensões utilizando outro navegador, e preferência chrome/chromium.

Normal aqui. Escolheu a versão correta pro seu sistema? 3.36 no caso.

To instalando pelo Google Chrome