Problemas para abrir Minitube no Mint

Bom, tive vários problemas para instalar o Minitube, porém de certa forma consegui mas esse erro aqui me impede de inicializar o programa, alguém sabe como resolver?

minitube: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.11’ not found (required by minitube)

Isso ocorre porque o aplicativo exige o Qt 5.11, porém o Mint, assim como sua base, o Ubuntu 18.04 LTS, está congelado na versão 5.9.
Você teve dificuldade em instalar, inclusive, porque o pacote do aplicativo não aceitava ser instalado até que houvesse Qt 5.11 ou superior no sistema.

Recomendo que vá atrás do pacote Flatpak do Minitube, que se você tiver o Mint atualizado, estará na loja de aplicativos.

2 Curtidas