Problemas na instalação do Mint 20

Olá, estou com problemas na instalação do Linux Mint 20.

Tenho 2 notebooks e ocorre problemas diferentes em cada um deles:

  • 1º notebook: Lenovo, ideapad L340 Gamer, i5 da 9ª geração, 8 GB de RAM, híbrido com Intel e Nvidia.
    Neste note, ocorre o seguinte, eu consigo instalar o MINT 20, mas não consigo usar, ele sempre trava, após uns 10 min a 15 min de uso, ele trava, não consigo nem atualizar o sistema. Sendo assim, estou usando POP_OS, já que tem suporte a placas híbridas.

  • 2º notebook: Lenovo, ideapad 330, este é só com placa gráfica da Intel. Neste eu consigo instalar e usar de boas o Mint. Porém, a aparência estranha, fica igual ao Windows quando vc não instalava o drive de vídeo. Tudo desproporcional. Esse problema eu verifiquei com Mint, Pop e Ubuntu, todos nesta nova versão.

Observação: No segundo note eu voltei pro Mint 19.3 pq o “visual” fica melhor.

Alguém tem ideia do que seja?

No 1o notebook você chegou a instalar os drivers da NVidia pelo gerenciador de drivers?
Desabilitou o driver nouveau ao iniciar o sistema pela 1a vez para evitar travamentos ?

Estou usando o Mint em um notebook com uma 1050 sem nenhum problema até o momento.

Pior que após a instalação, eu tento abrir os drivers pra selecionar o da Nvidia, mas ele trava. Vou verificar se consigo habilitar o da Nvidia.

Antes do Mint iniciar, ainda no grup você deve editar a linha de inicialização.
Quando estiver no menu do grub aperte ‘e’ para editar, vá com o cursor até o ‘quiet’ e antes dele coloque ‘nouveau.modeset=0’ (sem as aspas), depois aperte CTRL+X para iniciar.
Esse link abaixo do Dio também mostra como editar em uma versão anterior do Mint

3 Curtidas

Vlw! Muito obrigado!

1 Curtida