Problemas de dependências Open VPN

Olá Galera , bom dia!

Estou com problemas para instalar o OpenVpn estou com a seguinte mensagem de erro no terminal:

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da “Incoming”.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
openvpn : Depende: libssl1.0.0 (>= 1.0.2~beta3) mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Já tentei procurar em todo canto e não consegui resolver o problema.

Minha distro é Kali

Em um Terminal:

$ sudo apt-get --fix-broken install

sudo - Executar o comando como root (administrador)
apt-get - Gerenciador de pacotes front-end
--fix-broken - Opção que manda o apt configurar os pacotes quebrados
install - Em conjunto com a opção anterior, instala dependências faltando

Muito obrigado pelo rápido retorno

Rodei esse comando sem sucesso o openvpn ainda dá a mesma mensagem

O resultado foi:

Lendo listas de pacotes… Pronto
Construindo árvore de dependências
Lendo informação de estado… Pronto
Os seguintes pacotes foram instalados automaticamente e já não são necessários:
libobjc-9-dev linux-image-5.7.0-kali1-amd64 python3-gevent python3-greenlet
Utilize ‘sudo apt autoremove’ para os remover.
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.

Não foi sem sucesso.
Tente agora rodar:

$ sudo apt-get autoremove
$ sudo dpkg --reconfigure -a

Consegui rodar a primeira instrução, no cado da segunda ele não reconhece a opção:

dpkg: erro: opção desconhecida --reconfigure

Escreva dpkg --help para ajuda sobre instalar e desinstalar pacotes [*];
Utilize ‘apt’ ou ‘aptitude’ para gestão de pacotes amigável;
Escreva dpkg -Dhelp para uma lista de valores de flags de debug do dpkg;
Escreva dpkg --force-help para uma lista de opções para forçar operações;
Escreva dpkg-deb --help para ajuda sobre manipular ficheiros *.deb;

Opções marcadas com [*] produzem muita saída de texto - utilize pipes com ‘less’ ou ‘more’ !

Troque --reconfigure por --configure. Perdoe o engano.
$ sudo dpkg --configure -a

Feito, agora deu certo obrigado!

Rodei os comandos novamente para instalação mas o problema ainda persiste com a mesma mensagem de erro:
Os pacotes a seguir têm dependências desencontradas:
openvpn : Depende: libssl1.0.0 (>= 1.0.2~beta3) mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.