Problemas com V-Sync!

Oi gente, primeira vez aqui no fórum!
Consegui com sucesso fazer o básico do Pop OS funcionar no meu pc (ufa!)
Porém ainda estou tendo uma dorzinha de cabeça quando o assunto são games!
Então, eu tentei jogar dois jogos que existem versões nativas para o linux, Rimworld e Tropico 6, neles ambos rodaram com uma taxa de quadros ok, porem um pouco inferior a do windows mas, o que me incomoda é o fato de ter uma linha desincornizada bem no meio da minha tela, com ou sem o v-sync ativado… Creio que seja algo de solução simples, mas estou entrando só agr de vez no mundo linux e não entendo muito. Alguem poderia me ajudar?
Probe do meu pc: https://linux-hardware.org/?probe=29896025dc

No Driver da Nvidia, a opção allow flipping está ativada?

Oi Dio, na parte de OpenGl, Está sim!

O Seu HD esta com problemas ele não é confiável compra outro rápido e joga esse ai fora.

De fato kkkkk
Mas é um HD de Quebra galho, caso ocorra algum problema eu tenho o SSD em perfeito estado, é que eu n sei como utilizar ambos!
Mas Obrigado pela dica ^^

Atualização, consegui tirar uma print do problema, pior que em jogos fica dessa mesma maneira, duas linhas beem visíveis.

Quantos Hz está o seu monitor?

Ele Tem 75Hz Dio!

Ei Pessoal, Obrigado a Todos, Infelizmente a Solução foi ter ido para o Manjaro.
Por algum motivo, lá não tive problemas nenhum com a placa.
Também aproveitei para experimentar o KDE.

Acredito que o problema no meu Pop!OS seja que o Xorg.conf não ficava salvo!

Não sei se existe um sistema ser mais compatível que o outro, mas parece que o manjaro roda bem melhor aqui ^^

1 Curtida