Problemas com o pacman 5.2

Olá, quando vou atualizar o sistema aparece o seguinte erro:
error: failed to prepare transaction (could not satisfy dependencies) :: installing pacman (5.2.0-2) breaks dependency ‘pacman<5.2’ required by pamac
Já tentei seguir um tutorial no reddit, mas não adiantou: Can't pacman -Syu because of yay : archlinux

o pamac (lojinha do manjaro) precisa da versão 5.1 do pacman ou anterior, vc vai ter tirar o pamac se quiser fazer sudo pacman -Syu ou vai ter que esperar sair uma atualização pro pamac

1 Curtida

Vou desinstalar o pamac, apesar de não ser manjaro meu sistema.

Resolveu o problema, agora como se instala o pamac novamente?

O nome do pacote do pamac no aur, chama-se pacmac-aur
yay -S pamac-aur

2 Curtidas

Consegui instalar ele, e veio com uma cara bem diferente.

desinstala o pacmac , atualiza e depois instala o pamac-git

1 Curtida