Problemas com o Jack Audio no Ubuntu Studio

Olá boa tarde Estou aqui dessa vez pra pedi ajuda de vcs, é que eu instalei o Ubuntu Studio 18.04 LTS pq gosto de criar músicas e coisas Gráficas. Estava eu vendo alguns tutoriais que ensinava a usar o Jack Áudio mas hoje nesse a tarde eu não consegui voltar o Pulse Áudio e nem mesmo o Alsa não estão dando aúdio, estou a ponto de de reinstalar o Ubuntu Studio novamente ai lembrei dessa comunidade. Será que vcs podem me ajudar por favor?

Opa!
Belesma?
Fiz um passo a passo aqui, mas como sou novo no plus, não consigo colocar mais de uma imagem.
Por isso vou dividir em várias respostas…

1 Curtida

Vejamos se consigo te ajudar…

1- Acesse Menu-> Sistema-> Gerenciador de tarefas

2 Curtidas

2- Clique na lupa do gerenciador de tarefas e filtre por jackd
gerenciador-filtar-por-jackd

3- Caso o filtro apresente uma tarefa com o nome semelhante a jackd -T(…) ou algo parecido, clique com o botão direito na tarefa e depois em Matar
(PS: Tinha um print aqui mas o @Dio não deixa eu brincar de tutorial… heheheh)

Se não resolver ou não encontrar tarefas com o nome jackd, filtre por jack e envie um print pra eu ‘curiar’ e ver se posso ajudar de alguma forma.

Atenciosamente,
Vovolinux: Sem trauma e sem teoria!

2 Curtidas

Obrigado vovô Linux é uma honra pra mim ter a sua resposta do problema, sigo o seu canal, como sigo o canal Dio Linux o Toca do Tux do meu amigo de Face Book o Gabriel, e o canal Terminal Root do também meu amigo do Face Book Marcos Oliveira. eu vou fazer as suas dicas! Muito obrigado de coração! Que deus te abençoe!

1 Curtida

Amem! Fico feliz em ajudar.

Aguardo seu retorno sobre o som do seu pc!
:wink:

1 Curtida

nao consegui amigo aparece Jack sink é pq eu mexi no ubuntu studio control

  • Abra o Ubuntu Studio controls em:
    -> Menu -> Audio Production-> Ubuntu Studio Controls

  • Na aba Audio Setup:

    1. Default PulseAudio Output Device: PCH,0,0 (ou algum outro dispositivo que tenha 0,0,)
    2. Desmarque a opção de auto start do jack e as outras 3 opções de ponte (Bridge)
    3. Clique em Apply Audio Settings para aplicar as alterações.

Vamovê… :roll_eyes:

2 Curtidas

Olá bom dia vovô! Mesmos fazendo os procedimentos que vc mostrou ainda o auto start jack ainda é acionado automaticamente, vou colocar o meu print pra que analize

Vovô tá vivo?!?!?!
Sumiu do telegram, nunca mais tinha tido notícias!
Bom te ver por aqui!

1 Curtida

Vovô eu consegui eu descobrir oque era, era que o Jack Áudio estava marcado pra iniciar junto com o sistema

Muito obrigado vovô Linux que Deus te abençoe!
Nossa agora to começando a dominar o Linux! kkkkkkk!
Isso merece fazer um vídeo pois muita gente como eu vai ter o mesmo problema com relação ao Jack Áudio!

1 Curtida

Voltando aos poucos… me aguardem…

1 Curtida

Obrigado! Em breve voltarei as atividades normais… se é que pode-se chamar assim! :wink:

1 Curtida