Problemas com Flatpak

#1

Uso Linux Mint praticamente à 1 ano e nunca me aconteceu este problema só acontece quando acesso a minha internet de casa.

Laptop: Asus K55VM
OS: Linux Mint 19.1 Cinnamon

Problema: Quando inicio o meu portátil em minha casa das duas uma, não aparece os programas do flathub no software manager ou parece a lista de programas mas ao tentar instalar ele revela o erro Tls Handshake.

Tentativas: Coloquei um “ticket” no github, mas sem sucesso, vou deixar o link abaixo.
Tentei usar o Hotspot do smartphone e Internet do Trabalho, funciona sem problema algum.

Github link: Linux Mint 19.1 Flatpak not showing on software manager · Issue #231 · linuxmint/mintinstall · GitHub

0 Likes

#2

eu tive esse problema de erro TLS… resolvi trocando meu moden/roteador que tinha o firmware desatualizado e não fazia update nem a pau… veja o issue que abri no github do flatpak, era quando estava com flatpak 0.9… erro TLS / SSL connect error · Issue #1925 · flatpak/flatpak · GitHub

obs: depois que troquei o router tudo ficou mais rápido, como download dos updates dos repositórios das distros em geral…

0 Likes

#3

eu vi o teu problema, mas continuo com ele, o meu router/modem também é do provider (Altice MEO) ele deve ter ~3 anos, o mais estranho é que isto não acontecia a 1~2 meses atrás.

0 Likes

#4

Faz uma atualização completa do sistema, talvez tenha algo desatualizado! Ou você mantém uma atualização constante?

sudo apt update ; sudo apt full-upgrade

0 Likes

#5

Boa noite cara, me parece algo com a sua conexão. Já tentou alterar o DNS dela? Faz um teste para tirar a dúvida.

Abraços!

2 Likes

#6

Todos os dias atualizo e dou upgrade, quando há pacotes para o fazer.

0 Likes

#7

Alterei para o dns publico da google e funcionou, mas continuo a não perceber o fundamento do problema, sei que tem a ver com a minha ligação e com o router.

1 Like

#8

Pode ser rota…infra estrutura…enfim…

0 Likes