Problemas com áudio no Ubuntu 18.04 LTS

#1

Olá,

Há umas três semanas instalei o Ubuntu em meu notebook (sou iniciante no mundo Linux, devo dizer), e o áudio sai de forma “abafada”. Já tentei configurar nas configurações do Ubuntu, porém, fiquei empacado na coisa e nada mudou. Já me aconteceu isso quando eu usava Windows, mas era só atualizar o driver e tudo se resolvia. Tentei isto no Ubuntu, porém na devida seção nas configurações, nada constava, e ainda não consta, em relação aos drivers proprietários.
Nos poucos programas que há para isto, também não obtive muito sucesso.
Alguém saberia algum macete para se resolver tais problemas?

Outra coisa que me acontece é, quando eu pressiono o botão no teclado para aumentar/diminuir o volume, me demora coisa de dois ou três segundo para a aparecer o ícone na tela para dar sequência ao que eu realmente almejo.

A devida configuração: Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)

Obrigado.

1 Like

#2

Já tentou da ruma olhada nessas configurações:

2 Likes

#3

Opa eae, Phil blz? Já tive esses mesmos problemas que você citou; Meu notebook é um Dell inspiron 15 5566, nele, veio o Waves Maxxaudio pro que é pra melhorar a qualidade do áudio (e melhorava incrivelmente). Quando migrei pro linux o áudio parecia uma lata.

Percebi que basta configurar o PulseAudio de maneira correta.
Antes de tudo faça um backup do arquivo localizado em:

~/.config/pulse/daemon.conf

Depois, altere o mesmo arquivo

sudo nano ~/.config/pulse/daemon.conf
Exclua todas as linhas do arquivo e adiciona essas:

default-sample-format = s24le
default-sample-rate = 96000
alternate-sample-rate = 44100
default-sample-channels = 2
default-channel-map = front-left,front-right

default-fragments = 2
default-fragment-size-msec = 125
resample-method = speex-float-5
enable-lfe-remixing = no
high-priority = yes
nice-level = -11
realtime-scheduling = yes
realtime-priority = 9
rlimit-rtprio = 9
rlimit-rttime = -1
daemonize = no

Reinicie o pulseaudio
pulseaudio -k
pulseaudio --start

Pronto, essas linhas irão aumentar DRASTICAMENTE a qualidade do áudio. Acho que isso foi o máximo que consegui alterar pra melhorar o som, já que no linux o suporte pra drivers e equipamentos de áudio profissional é escasso. Deixe aqui seus comentários se funcionou pra você.

0 Likes

Audio baixo no Linux mint 19.1
#4

pluguei uma placa m-audio no mint 19.1 e não abre o gerenciador de som (se desplugar abre de boas), logo não tenho como configurar. O que pode ser?

0 Likes