Problemas ao instalar Wine Development

Estou tentado instalar o wine Development e está aparecendo a seguinte mensagem :

O que devo fazer para resolver ?

Tente instalar as dependências separadamente.
libldap-2.4-2
libcups2
libgnutls30
libgnutls28
libgnutls26
Após, tente instalar o Wine Development novamente.

2 Curtidas

Está ocorrendo esse erro ao instalar libgnutls28 e libgnutls26 :

Ubuntu não tens uns certos pacotes
Como parece na inicio na pagina para baixar (fonte)


no segundo aviso parece que o wine-dervel está com falta de pacotes necessário
e diz para ver mais informações ir no forum deles

e lá aparece o repositório onde que para resolver o problema

aqui está o tutorias para instalar o repositório para resolver
https://forum.winehq.org/viewtopic.php?f=8&t=32192#p121683

1 Curtida