Problemas ao iniciar o ubuntu

Uso ubuntu 19.04
Tenho um i5 de 3.3hz da Intel
Tenho 8 gb de memoria
Placa nvidia GT730
Placa-mãe ASUS

Estou com problema mais especifico na inicialização do ubuntu! Pois, toda vez que ligo o pc ele para numa tela com um monte de escritas aparecendo na tela e por algum motivo ele trava por ai. vou colocar umas fotos para ajuda a exemplificar o problema.

Mas, basicamente consegui contorna esse erro clicando em alt+f2 e depois em alt+f1. Por algum motivo esse texto simplesmente desaparece e ele entra no sistema normalmente. Porem, eu gostaria de resolver isso. gostaria que o pc liga-se e entra-se direto no sistema em vez de travar nessa tela preta.

Instalação?

Ou parou de iniciar?

O sistema já está instalado, e ele inicia, o problema que ele para justamente nessa tela, ai eu tenho que da alt+f2/ alt+f1 para contorna o problema. a partir disso eu consigo entra no sistema e usa normalmente. pporem eu quero resolver isso.

já tive problema parecido, e no meu caso era extensão corrompida.
teste e veja se resolve…

Simplesmente renomeie a pasta ~.local/share/gnome-shell/extensions

sudo mv ~.local/share/gnome-shell/extensions ~.local/share/gnome-shell/extensions.old

e teste novamente

O problema é que eu instalei o ubuntu faz 2 dias e não instalei nenhuma extensão ainda. só instalei software pela central de problemas do ubuntu. então… Não sei o que pode ta causando isso.

Mas o Ubuntu já instala já vem com algumas extensões instaladas…

teste e veja. O que pode ocorrer é não entrar.
pode ser a pasta corrompida

Olá @eliminador3000 tudo beleza?

Eu tive esse problema ao tentar instalar o Ubuntu em uma máquina com uma GF8400 - o que está ocorrendo é que os drivers mais recentes que vem no Ubuntu não dão mais suporte para placas com chipset muito antigo e nesse caso você teria que fazer o seguinte:

  • identifique qual é a versão do driver que ainda tem suporte à sua placa.
  • entre no modo texto (alt+f2) desinstale o driver instalado
  • instale o pacote do driver adequado
  • adicione o driver novo na blacklist para evitar que o sistema o carregue por acidente (ou em alguma atualização)
  • reinicie a máquina e deve estar tudo ok.

:vulcan_salute:

Testei renomear o arquivo e não deu certo.

Como eu faço isso? não sou tão técnico em linux e vou precisa de uma ajuda pra fazer isso.

Tipo, qual é o comando para desinstalar e instalar os drives da nvidia?
E como colocar o drive novo nessa tal blacklist que eu nunca ouvi falar?

Aparentemente é a versão 390 ou 340 são as que ainda tem suporte para minha placa.

Ok.

Para ver

apt list --installed | grep -i nvidia

Depois desinstale o mídia
apt remove nvidia…

E instale o novo

apt install nvidia-390…

E renomeie novamente a pasta da extensão de novo para a origonal

Olá @eliminador3000, os comandos são basicamente esses que o @swatquest indicou.

Mas, recomendo dar uma pesquisada aqui no fórum sobre esse tema, tem toda a informação que você precisa já debatida e testada em outros posts.

Sugiro que antes de tentar fazer, dê uma boa lida em outros tópicos.

:vulcan_salute:

1 Curtida

Infelizmente não resolveu, parece que ao pesquisar a fundo, pode ser algum problema do gdm3, baixei o lightdm e entrou no login seu nenhum problema, parece ser alguma coisa que ta acontecendo dentro do gdm3 que tá causando essa travada. bom de qualquer modo, obrigado pela tentativa, mas, o problema ainda persiste.

Arranjei uma alternativa que por enquanto esta sendo viável, porem eu gostaria muito de ter resolvido o problema e ter mantido o gdm3, pois acho ele bonito.